DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
buddy love

Not achieving expected speeds with R1 using CC

Recommended Posts

Hi Weasel - you could try editing the total bandwidth speeds (put them higher than your 300mbps) and see if you can throttle it down to around 200mbps.

 

Either way, DumaOS on the R1 should solve this problem. We're working very hard to get this out asap for you guys.

Share this post


Link to post
Share on other sites

I tried everything, reset my ISP Modem, Factory Reset my ISP Modem, changed the cables between literally everything, reset the NetdumaR1, changed all the settings, nothing....

 

With my ISP Modem, I would download with 25/28 MB/S and with my first Netduma around 10 MB/S and with my new NetdumaR1 with only 6MB/S (slower than my Wifi speed) I couldn't handle it anymore! I mean even though true 6MB/S isn't even that slow, knowing you download with 28 MB/S by just using your ISP Modem was killing me. When I switched to my new NetdumaR1 I imported all the settings from the old one, and with that, I didn't completely start from fresh, right? So after trying literally everything I could only try one more thing, Factory resetting a brand new (but not untouched NetdumaR1), so I did. I waited and here comes the weird stuff: The NetdumaR1 (didn't make a beep, don't know if it has to on a factory reset), and even though the Wifi name changed Back to Netduma R1 all my devices automatically  connected to it, it also still held all my other settings, from the Deny and Allow list to my VPN settings, etc. I checked how fast my download speed was and it was still around 6 MB/S and I was starting to lose it a little bit! Then suddenly (after 4/5 minutes) without any warning my internet disconnected and heard the NetdumaR1 Reset beep, I waited and this time I wasn't automatically connecting to it, so I connected only my phone to it and my pc through (Lan), I started downloading something once again and poeffff 25 MB/S, G ..... G! It finally worked! I am scared to load in my old setting in the fear to .... everything up again. So I now slowly re-add or block servers and players to the Deny and Allow list and I keep the standard setting mostly intact, changing only what I have to!  

 

I have to say I never changed anything out of the ordinary and I am pretty much aware how to set the thing up where you are still able to use CC and achieve maximum speeds at the same time. 

Share this post


Link to post
Share on other sites

Very bizarre. Maybe there were some settings, e.g. PPoE, which were slowing it down. So hard to know in truth.

 

The Geo-Filter area has NO impact on bandwidth, so you should be totally fine configuring them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×