Jump to content

How to change MTU having issues working from home with forticlient VPN


Recommended Posts


I am trying to figure out how to change my MTU setting as it appears it needs changed to work with my internet/work VPN.  I have the Verizon 5g home internet and the speeds are really good when not connected to my work VPN.  As soon as I connect my VPN the internet is unbearably slow and I cannot do anything.  My setup goes Verizon 5g home internet, NetDuma connected to that.  I connect my work computer to the wifi from the NetDuma.

I did some searching online and found this article that is the exact issue I'm having.  Me and our IT guy having been diving into this trying a bunch of different things then came across the below article.  Verizon does not have the option on their interface to change MTU, it's at 1500.  From the article below I need to update to 1428.  I tried changing the MTU but it doesn't seem to stick.  Is there a way to change the MTU setting to get it to stick so I can test if this will be a solution to use my work VPN to work from home??  Appreciate any help.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...