Jump to content

Duma OS stuck at loading. Please help.


Recommended Posts

After activating optimiser, Duma OS stuck at loading. See attached. 

Tried below. But did not work. 

1. Waited a few hours to load.

2 Reboot modem soft way (advanced, management, restart)

3. Reboot modem hard way (unplug power and plug in)

4. Telstra smart troubleshoot (say modem firmware needs update, but Telstra tech said it is the latest. Firmware Number    0.18.15r. Gateway Make Model    Arcadyan LH1000)

5. Reactivate Internet Optimiser

Telstra tech said nothing they can do and ask me to post here, any one can help? 

Thank you

Screenshot 2023-06-04 193934.png

Screenshot 2023-06-04 193901.png

Screenshot 2023-06-04 214708 activate.png

Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

Sorry to hear you're having this issue, could you please deactivate optimiser then reboot from the interface, wait a few minutes so it all boots up properly, then re-enable optimiser, then wait 5 minutes this should ensure it loads correctly. Then access please and see if that works.

Link to comment
Share on other sites

  • 1 year later...
  • Administrators
11 hours ago, Finless7466 said:

@Netduma FraserI tried that, but it didn't work, stays on the same loop page.

Hello, welcome to the forum!

This topic is a year old, could you let us know what modem you're using etc? Have you contacted Telstra regarding this?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...