Jump to content

ddosed some sort of connection messing via ports


Recommended Posts

ever since the last couple of days my hit detection and connection hasn't felt right i feel like something is going on or am i paranoid i have attached my config file hopefully someone could hint at what the problem could be evr since ive felt something is wrong in system log is ddoss reports maybe some are getting through

Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

It's unlikely that you're experiencing a DoS attack, if you were the entire network would probably be completely down.

With regards to the hit detection, could you please let us know what device you're playing on (PC/Console) and how you currently have QoS configured? Feel free to provide screenshots of how QoS is configured if that's easier.

Link to comment
Share on other sites

It seems like since I updated the issues have arrived I factory reset but still get the same issues I play on gaming pc I also have a moderate Nat type 

Link to comment
Share on other sites

  • Administrators
10 hours ago, gregyp333 said:

It seems like since I updated the issues have arrived I factory reset but still get the same issues I play on gaming pc I also have a moderate Nat type 

Do you have QoS configured? If not, I'd suggest following the below guide to get it setup:

http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...