Jump to content

No router access

Recommended Posts

I can't access the R1 homepage I have tried through the mobile app and i keep getting an error message also tried going online there the homepage will load up but when you try running a bench mark test it won't run i have supplied the error code from the app hope this is a quick fix 🤞


Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

What R1 firmware version are you on currently? What is the model of your phone and what is its' OS version?

Can you provide a screenshot of what you're seeing for Benchmark on a PC please?

Link to comment
Share on other sites

DumaOS 3.0 my phone is a Galaxy S9 android and the benchmark shows the screen but when you click the run test button it does nothing as though you haven't clicked start test

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...