Jump to content

Dropping speeds


Recommended Posts

Ok, this might be a long write-up.  Let's start with the technical information:
MODEM:  Arris S33
ROUTER:  Netduma R2
ISP: Xfinity 1200mbps
NIC CARD:  Killer E31000G 2.5Gb Ethernet Controller
Cable Connection between Modem and Router: Cat7
Cable Connection between Router and NIC: Cat6

We have to come to conclusion that drop in speeds is either the modem or the router. Unfortunately I am unable to connect to the modem to test that directly. I am unsure as to why. However, the tech did get a readout of 1160Mbps on his terminal.  A lot higher than our wired connection shows through ookla. I have tried a variety of 'preferred' configurations and no changes. Is it possible that our router is losing 'speed'?

Link to comment
Share on other sites

  • Administrators

Where are you testing speeds, Connection Benchmark, speedtest.net etc? I assume these are wired tests as opposed to wireless? 

Did you unplug the R2 from the Arris so you could connect the PC to the modem to test? A modem can only provide internet to one device at a time so if you didn't that is why it doesn't work.

What are your QoS settings?

Link to comment
Share on other sites

Testing speeds were conducted on benchmark, ookla, and xfinity.  Qos is disabled for testing.  I know a modem can only test one device per IP and for some reason my Dell G15 laptop would not recognize the connection.  I am responding from my phone, because my router decided to go on vacation, again. 

Link to comment
Share on other sites

  • Administrators

How did you disable QoS exactly? It's stuck on that screen most likely because you're unable to input speeds exceeding 1000Mbps as that is what the ports are limited to, so if you set that it will allow you to save. Have you bookmarked the interface page or do you have your web browser set to clear cache/cookies when closed?

Link to comment
Share on other sites

I have it bookmarked and clear cache weekly.  I disabled qos by checking the box that says, ‘Disable QoS’. The tour thing starts every visit. 

Link to comment
Share on other sites

  • Administrators

You have most likely bookmarked the URL that starts the tour, edit the link to just be the plain LAN IP address and that should prevent you loading the tour each time.

Disable the protection options in WAN Settings and see if that helps with the speeds

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...