Jump to content

Error when trying to connect to duma


Recommended Posts

Hi,

Im getting this error when trying to connect to my duma

HTTP/1.0 500 Server Error Content-Type: text/html haserl CGI Error

I have restarted the router, reset the router, unplugged for a hour. still get the same error

 

Any advice would be great.

 

Thanks

Adam

 

Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

Where abouts are you getting this error? After performing a particular action or when navigating to a particular Rapp?

Can you get past the error or does it prevent you from doing what you want to do?

Link to comment
Share on other sites

  • Administrators
10 minutes ago, Adz80 said:

No I can’t connect to the os 

ive tried holding the reset for 30 seconds and release still does the same

Every time you go back to the browser you get this same error message, even after resetting the router?

Could you please try a different browser or clear the cache in your current browser?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...