Jump to content

Adding Series X&S to the Geo-Filter, properly


Recommended Posts

Hey, 

My device is arrived yesterday and frankly not 100% happy with it. Slow rapps loading times and already dropped the internet connection two times..and the main issue is what I would like to know whats is the exact way to add an XBOX to the Geo-Filter as the guide says: "Click ‘Add Device’ on the Devices panel. Select your device from the list. If your selected device is a console, it will be added to the Geo-Filter upon clicking ‘Done’. If you have added a device that is not a console such as your gaming PC, you will be asked to select the game you wish to filter. Select the game from the dropdown list that appears. If your PC game is not listed" 

I have added my Series X and Series S and they are Xbox tagged at the device manager part. However I stuck to add them the mentioned way. 

I have already deleted and cloud synced but only the manual way works.

Thanks

Roy

 

Screenshot 2021-07-08 at 10.46.25.png

Screenshot 2021-07-08 at 10.46.30.png

Screenshot 2021-07-08 at 10.46.35.png

Edited by Roy_B
grammar issues
Link to comment
Share on other sites

  • Administrators

Welcome to the forum!

I'd suggest actually just selecting 'Choose manually' when adding the Series X, this means that Geo-filter will automatically identify what game you're playing instead of you having to change it every time.

With regards to the disconnections you're seeing, are you able to access the interface when these occur?
Do you have to manually reboot the R2 to get it up and running again or will it eventually recover itself?

Could you please go to Network Settings -> LAN -> DHCP and set the lease time to 168 hours. Then reboot the R2 from the interface and see if the disconnections continue?

Link to comment
Share on other sites

41 minutes ago, Netduma Liam said:

Welcome to the forum!

I'd suggest actually just selecting 'Choose manually' when adding the Series X, this means that Geo-filter will automatically identify what game you're playing instead of you having to change it every time.

With regards to the disconnections you're seeing, are you able to access the interface when these occur?
Do you have to manually reboot the R2 to get it up and running again or will it eventually recover itself?

Could you please go to Network Settings -> LAN -> DHCP and set the lease time to 168 hours. Then reboot the R2 from the interface and see if the disconnections continue?

Yes, the manual version has been chosen.

Yes, I was able to reach via WiFi the device, however I had to reboot it every time to eat the ISP service again.

Already packaged into the original boxes and waiting the refund process. I do not have time to producing live tests, forgive me.

 

Link to comment
Share on other sites

  • Administrators
40 minutes ago, Roy_B said:

Yes, the manual version has been chosen.

Yes, I was able to reach via WiFi the device, however I had to reboot it every time to eat the ISP service again.

Already packaged into the original boxes and waiting the refund process. I do not have time to producing live tests, forgive me.

 

I can understand that, I've responded to your email, we can continue the process there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...