Jump to content

Built in VPN connection issues. XR500

Recommended Posts

Ok so this is an odd one, I use the built in VPN service with the Router to host my own VPN to connect externally to my network to make use of my ad blocking and etc.. Well long story short is I cannot get my Android device to connect anymore. It worked not to long ago, and nothing has changed. I went so far as to redo the setup and redownload and import the config file and my laptop works (with the windows config file) so I know the setup works and is reachable. 


Looking at the OpenVPN App logs it attempts to contact my ddns name and correct IP address but it just simply times out. Tried different ports in the config, tried TCP vs UDP. I tried my phone on my work WiFi (it has worked here before) as well as on my cellular data. 


TLDR, VPN on the Router works on my laptop but not my Android device using the correct config files. XR500 running firmware.


Ugh nevermind, forgot I was testing someone else a while back and turned on a DMZ device for that.. Ended up not needing that and left it on.. Turning that off resolved my issue.. This can be closed/deleted. 



Edited by JMack
Fixed the issue.
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...