Jump to content

Netduma2 not obtaining WAN IP


goons
 Share

Recommended Posts

Hi, 

My Netduma2 has been working fine for 2months and this weekend 08.05.21 it stopped getting a WAN IP and states disconnected on the network status dashboard. I have factory reset the Netduma2 and checked/replaced the network cable which is plugged into the EE router into the Netduma2.

I have also rebooted and reset back to factory setting my EE router. The Netduma2 however still no longer is getting an internet connection or WAN IP. I can however connect fine to my EE router wirelessly and wired still.

Need help ASAP! 

Link to comment
Share on other sites

Welcome to the forum! 

Sorry to hear this, are you still able to access the R2s interface via 192.168.77.1 or https://dumaos/ in your web browser when connected via wired?

Are you able to see what IP address the R2 is giving you? If you're using Windows, you can do this by going to your Command Prompt (Search cmd in Windows Start) and enter the command ipconfig.

Link to comment
Share on other sites

Hi,

Yes I can connect wirelessly still to 192.168.77.1 and get to the console page. The network status is saying no internet and when trying to open any web pages on chrome or IE: I get DNS cannot be found, no internet. The IP on my laptop is showing as 192.168.77.168.

Adam

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...