Jump to content

Cold War UK servers (dedicated)


Recommended Posts

All week there has been 1 dedicated server that on the filter it looked like it was in Belgium 

Today there was another 1 in the Midlands (UK) 

15 ping but it never connected me to it 

I polygon'd round it and set the ping assist to 20 but after 4 hours it never once put me on it... 

Am i doing something wrong? 

Link to comment
Share on other sites

4 hours ago, Netduma Fraser said:

I had a look as well and I can see this, I think they may be partially mislocated but it looks like if you put your polygon over the UK and France you should get quite a similar ping, does that work?

Put 2 polygons round the 2 uk servers and set ping assist to 0 now I'm getting 25-30 ping so I'm happy 

Peer reports as 15 ping on the geo filter auto ping page but I connect at 30... Is that normal... 

Link to comment
Share on other sites

  • Administrators
54 minutes ago, DarokOrbChoir said:

Put 2 polygons round the 2 uk servers and set ping assist to 0 now I'm getting 25-30 ping so I'm happy 

Peer reports as 15 ping on the geo filter auto ping page but I connect at 30... Is that normal... 

Great! As in, in game shows 30? Yes that is normal because it includes things like processing delay on the server side. 

Link to comment
Share on other sites

  • Administrators
50 minutes ago, DarokOrbChoir said:

Thanks for the heads up..  I work in IT Support and I know about network overheads so I thought as much... 

Thanks for the speedy reply 

Ah great! You're very welcome! Any other questions do let us know and we'll be happy to help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...