Jump to content

Problem with Netduma Startup Wizard.


Recommended Posts

So I have been the owner of Netduma since last November (2019).

Recently I got the unable to load os bug. Using the search feature on the forums, I learned that factory reseting the R2 using the pinhole button on the back was the universal answer that worked for most people, so I decided to try that first.

Once I did that, I attempted to re-setup the router and when I enter 'Dumaos/' I get this screen:


As you can see, I don't see any buttons or text. It just loads this screen and stays there. 

I've tried:
1. Rebooting my xfinity router. Nothing.

2. ipconfig states that the 'media is disconnected'

3. Another Factory Reset while holding the button longer. I've tried 10, 20, 30 and 60 seconds. Each still leads to this problem.

Edit: I should also add that I also tried entering the ip address as well as. Couldn't find webpage. 

I know the Modem isn't broken, cause the factory ssid 'NetdumaR2' is still showing up on wifi frequencies of various devices.

Need advice as to what the problem is.

Link to comment
Share on other sites

  • Administrators

Okay on the red screen page right click, go to Inspect Element. On the window that appears click the Network tab. Then click the Disable Cache checkbox. Then hold the web browser refresh button down until it gives you the option to empty cache and hard reload, select that, are you able to continue with the wizard?

You may need to do this on Google Chrome by the way if it doesn't work in Firefox.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...