Jump to content

Help! I cant connect to on my Pc or access the interface anymore.


Recommended Posts

I just got through sorting out my wifi password issues and used R2 for a day. 

However i cant connect to dumaos interface on my PC anymore. My pc and other devices are connected and working fine with the internet both wired and wifi. Only problem is i cant access the ip and Os. 



Link to comment
Share on other sites

9 minutes ago, Netduma Fraser said:

Can you access using http://dumaos/ ?

Do you still get a 192.168.77.x IP on your PC?

I cant access both. Tried several times today. I am just going through the static Ip option. Not sire thats gonna work. What else can i do? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...