Jump to content
Sign in to follow this  
G4B21E1

Netduma R2 nimmt statische IP nicht an

Recommended Posts

Hallo,

ich habe folgendes Setup: ZTE MC801A > Netduma R2 (statische IP von ZTE und DMZ) > Orbi (AP Mode) > PS5 (statische IP von R2 und in DMZ)

In den Einstellungen von meinem ZTE Router habe ich anhand der MAC Adressen - IP Zuweisung dem Netduma Router folgende IP Adresse zugewiesen: 192.168.0.101

Diese IP ist auch als DMZ im ZTE Router hinterlegt.

Mein Netduma R2 zeigt unter "Network Status" jedoch folgende WAN IP an: 192.168.0.191 -> es scheint, als würde er die die fixe IP Adresse vom ZTE Router nicht annehmen.

Das Problem ist, dass dadurch meine PS5 keinen offenen NAT erhält, obwohl die PS5 im Netduma R2 in einer DMZ ist.

Deswegen vermute ich, dass die Firewall vom ZTE Router greift (bridge mode ist leider nicht möglich).

Vielen Dank vorab!

Share this post


Link to post
Share on other sites

Wenn Sie die statische IP auf dem ZTE angegeben haben, scheint es, als hätten Sie dem R2 eine andere IP als zuvor gegeben. In diesem Fall müssten Sie den R2 neu starten, damit er die IP erhält, die Sie für ihn festgelegt haben. Sobald Sie dies getan haben, überprüfen Sie die IP für die PS5 für den Fall, dass sich dies ändert.

Share this post


Link to post
Share on other sites

Hallo Fraser,

ich konnte das Problem lösen und bin auf 2 Fehler gekommen, die mir viel Zeit gekostet haben.

1: Das initiale WLAN Passwort, dass auf den Router gedruckt ist, stimmt nicht dem Passwort des Routers überein. Das führt dazu, dass man gezwungen ist den Router per LAN-Kabel zu verbinden und das WLAN Passwort zu ändern. Ich habe leider ein MAC Book ohne LAN-Port, was ein zusätzliches Problem war. Eventuell könnt ihr dies in Zukunft vor dem Versand an Kunden überprüfen.

2: Die MAC Adresse des Routers laut Einstellungen stimmt nicht mit der MAC Adresse, die auf der Unterseite gedruckt ist überein! Das hat auch dazu geführt, dass der Netduma R2 die fixe IP Adresse nicht angenommen hat, da ich die MAC Adresse laut Einstellungen verwendet habe. Anbei eine Fotodokumentation, die den Sachverhalt mit der MAC Adresse zeigt. Es wäre schön, wenn die MAC Adresse in den Routereinstellungen korrekt wäre. Könntet ihr das mit einem Softwareupdate korrigieren? (Und falls die Frage kommt: Nein, ich habe die MAC Adresse nicht manuell geändert)

Back_of_Router.jpg

real MAC adress.png

MAC according to settings.png

Share this post


Link to post
Share on other sites

Kann ich bestätigen. Default WiFi Passwort auf der Unterseite, hat bei mir auch nicht funktioniert

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...