Jump to content

Dealing with alot of wifi dropping since I got the R2


Matalle
 Share

Recommended Posts

  • Administrators

Welcome to the forum!

Could you please let me know the current firmware you're running?

If you're running an older version, please first try an update to 3.0.179, as this contains a number of WiFi fixes.

Here's a link: 

 

Link to comment
Share on other sites

I am also having issues with the Internet connection dropping since upgrading to latest firmware.

WiFi connection to router seems fine as I can have the web-console open but no web-pages load.

Rebooting the R2 seems to restore it, so it's unlikely to be my (admittedly very BAD Sky) modem.

 

Minor issue: Network Monitor (Network Snapshot) app has a bizarre formatting issue where the X-axis labels disappear unless you are actively resizing the window...

 

Firmware: R2 3.0.179

Link to comment
Share on other sites

  • Administrators
1 hour ago, Uncle_Steve said:

I am also having issues with the Internet connection dropping since upgrading to latest firmware.

WiFi connection to router seems fine as I can have the web-console open but no web-pages load.

Rebooting the R2 seems to restore it, so it's unlikely to be my (admittedly very BAD Sky) modem.

 

Minor issue: Network Monitor (Network Snapshot) app has a bizarre formatting issue where the X-axis labels disappear unless you are actively resizing the window...

 

Firmware: R2 3.0.179

Thanks for the input! Please see the direct message I've sent you :) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...