Jump to content

SLOW SPEEDS


Recommended Posts

Hi all.. I have a NETDUMA R1 router with the duma OS i am with virgin media and have 500mb down and 50mp upload

I am only getting 150-180 down and 35-40 up

I have followed some of the guides and still getting bad speeds..

 

Is there anybody who would be able to help me at all ?

Link to comment
Share on other sites

  • Administrators

Hey, welcome to the forum!

Just to confirm, have you put in the speeds you pay for/expect in Bandwidth settings and let it set up for you? Double check that in Miscellaneous settings that both turbo and super turbo mode is ticked, without these enabled you won't be able to reach your full speeds via ethernet.

Link to comment
Share on other sites

Yes I have done that. Speeds I get at the moment is 260 and 35 up

 

i have followed the guide in one of the posts. I have reverted back to R1 firmware as I get better speeds there. Also if I go straight to my modem I get 500/40 constantly. 

Link to comment
Share on other sites

  • Administrators

Nothing wrong there, I think simply due to the age of the router it's not able to get any higher speeds. Perhaps with 3.0 this might be improved but there isn't anything specific there we're doing that would improve bandwidth speeds.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...