Jump to content
BlackHDRider

VPN - Work from home. Anyone have any issues?

Recommended Posts

I've had this issues since I bought this router when trying to connect to work from home using their VPN app. Did not have this issues on any previous router. And I've been working around it be going directly to the Wifi on the ATT Uverse router that sits in front of the XR500. That works fine.  However, going thru the XR500, wired or wireless, it is extremely slow to initiate the VPN connection, then even if/when it does, is intermittent.  Has anyone had issues with connection from Home office to work via VPN clients? Are there any port to open or rules to configure for outbound VPN connection?  Now that we are on LockDown.. trying to get this fixed once and for all.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Here are three things to try - try to see if the connection works after each. First untick both IGMP Proxying and SIP ALG in WAN Settings. If that doesn't work then put your PC IP in the DMZ in WAN Settings also and finally if it still isn't working then disable QoS in the Anti-Bufferbloat option menu on the QoS page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...