Jump to content
mountainping

Packet loss - First Hop // vp n support

Recommended Posts

Hello,

 

xr450 - original default firmware

ping plotter free

Question: is it common for the first hop (pc to router) to show packet loss when pinging the router every 2.5 seconds? I’m not sure if it is a security function for the router to do so, however all my cables connections and devices are rock solid no issues . I ping google and notice that the first hope shows packet loss 25%~ up to 45% sometimes when no other connections are being utilized. Just pc - router - modem. Any one experience this or encounter this when using ping plotter ? Also not really any issue with connection just odd packet loss?thanks!

 

—————-

 

2nd

is there any plans to support vp n services like nord in conjunction with DUMA OS? instead hidemyass will you be able to select / log into something like nord or purevpn?

Share this post


Link to post
Share on other sites

Does the graph show any packet loss at all (red bars)? If it doesn't then that is nothing to worry about. If you actually ping the router LAN IP then it should show there are no issues, that's the way to check, either do so with PingPlotter and look at the graph or do so using command prompt.

We do have plans to support more VPN providers directly but you are able to use any VPN you want if you use the OpenVPN configs they provide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...