Jump to content

Very poor speeds


Recommended Posts

Hey guys,

I'm having trouble receiving my correct speeds using the netduma R1.

My regular speeds are around 105Mbps download and 6mpbs upload using my ISP's modem different to the NTD >. I have fibre to the home which goes to an NTD( Network Termination Device ) in my garage It's called a Alcatel-Lucent Model I-241G-B . I'll add a picture down below.

If I connect my netduma R1 to the NTD (Alcatel-Lucent) my speeds drop to around 13Mbps download or lower and 3Mbps upload. It is connected via PPPoE and I can't connect to the Alcatel-Lucent using PPPoE first because the login access page is locked by my ISP or whoever installed the device. A regular consumer can't access it, believe me I've tried. 

I've tried all of the trouble shooting, disabling QoS etc.. I even upgraded to the new dumaOS, nothing helps. I know you guys have trouble with PPPoE, but really it's like a tenth of my actual speed.

any further help would be appreciated otherwise I literally have a $200 paperweight.

edit: forgot to add some things, I live in Australia and my ISP is Telstra also this is all done via ethernet cables(CAT6) not wireless. I have also tried multiple cables as well. I've also read the limit is around 120mbps for PPPoE.



Edited by dbl
additional info
Link to comment
Share on other sites

  • Administrators

Just to clarify you've disabled QoS completely from Anti-Bufferbloat options on DumaOS and it's still giving you the exact same speeds? 

Do you have another router you could put between the NTD and R1 to handle PPPoE and check if the R1 receives higher speeds in that scenario?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...