Jump to content
Sign in to follow this  
michaelsone

BO4 playing bad

Recommended Posts

So tweeted you guys about this and was told to post here. I pay for 200D/20U connection. i have tried setting up the connection with the ps4 wired to modem and the router. best i have gotten is 41d and 375kbU. now i don't know if this is a problem with my modem settings or my ISP. when i call them, they tell me its not them. I also get the max speeds on my pc. i don't know if there are to many things on my network or if my setting are all wrong. not to mention, i get a nat type 3 when hardwired to the router but a type 2 when wired to the modem. any help you guys can give would be greatly appreciated. 

Share this post


Link to post
Share on other sites
12 hours ago, michaelsone said:

So tweeted you guys about this and was told to post here. I pay for 200D/20U connection. i have tried setting up the connection with the ps4 wired to modem and the router. best i have gotten is 41d and 375kbU. now i don't know if this is a problem with my modem settings or my ISP. when i call them, they tell me its not them. I also get the max speeds on my pc. i don't know if there are to many things on my network or if my setting are all wrong. not to mention, i get a nat type 3 when hardwired to the router but a type 2 when wired to the modem. any help you guys can give would be greatly appreciated. 

Hi, welcome to the forum!

This sounds like a few issues that could be solved by your router. First off, this is on the Netduma R1 right? Please let me know if it isn't, but I'll suggest a few things for the original R1 firmware for now.

First, go to Settings > Misc and factory reset your Netduma. Once it's reset, go to Congestion Control and click on Set Bandwidth, then type in your speeds and allow the router to auto-configure for your speeds.

Then, on a wired PC run a speed test. What speeds do you receive? Are you using a CAT 5e or higher Ethernet cable?

If that 41mbps result was over WiFi then that's to be expected - the max the Netduma can handle over WiFi is around 50mbps, which is really expected from most routers. (WiFi is always a lot slower than you can achieve wired).

With your NAT type, make sure you have UPnP enabled. Then, add your Netduma to the DMZ of your Modem. To do this, go to the Device Manager on the R1. Copy the WAN IP address found there. Then follow the link (at the top in the blue box) to your Modem interface. Go to Security / Firewall settings and you should see a DMZ setting. Paste your WAN IP address into there and apply it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...