Jump to content

R1 upload speeds won't pass 1 Mbps

Recommended Posts

My issue began a few weeks ago.


basically, the R1 is not allowing upload speeds greater than 1Mbps.


it doesnt matter how i tweak congestion controls (bandwidth settings, anti flood % controls, device prioritization) It's almost like the R1 considers 1Mbps the absulote upload cap and only allows 0 to 0.9 speeds.


This occurs:

> even with only one device conected to the R1 (tried both wired and wireless) 

> with different cables between internet source and R1 (i've even plugged my laptop straight into the internet source with the same cable, and gotten full bandwidth speeds)

> even after i've factory reset the router (software and hardware reset button)

> even after i've tried different suggestions found on the forums (disabling IPv6, disabling deep packet processing)


i'm at my wits end.


Maybe there's something i'm missing diagnostic wise?


Any guidance would be appreciated with trouble shooting, but if there is a hardware problem, what are my options for repair? 

Link to comment
Share on other sites

  • Administrators

Hi and welcome to the forum. Could you do this please:


1. Could you upgrade to the latest version: http://forum.netduma.com/topic/11018-major-netduma-upgrade-now-available-v-1036j/

2. How long have you had the router?

3. What website are you using to test the speed?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...