Jump to content

NetDumaR1 issue - Host Filtering not loading after upgrade

Recommended Posts

I couldn't find the R1 section...so i'm posting here.  


I upgraded from 1.03.6g

to 1.03.6j


host filtering was working with 6g but it's not loading now with 6j


all the other tabs on the router work except Host Filtering...it just looks like it's loading forever but never loads.  


I tried rebooting router several times, same thing.


thoughts ?  



Link to comment
Share on other sites

awesome quick support.  I really appreciate it.  that fixed it.


thinkin about getting the XR500 .. any additional benefits u think while playing Overwatch or Street Fighter 5 u think?  those are my main 2.  


everybody was complaining on SF5 that my connection is garbage.. even though I got 20 mb download and 2 mb upload...it's the reason why I upgraded in the first place.  (haven't tried playing since, but im still thinking about the XR500.  

Link to comment
Share on other sites

  • Administrators

You're welcome!


Your speeds are easily handled by the R1 so the boost in hardware isn't as necessary as it might be for others. You will have the same features plus the many improvements we've made to them and new features as well. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...