Jump to content

halp! host filter/geofilter setup for AW


Recommended Posts

so i THINK i have this setup correctly but i am not sure. games are not playing well at all, in fact they are just as stuttery and jittery as usual. last game i played i was watching the map and while i can 25ms ping there were only 3 circles in my radius out of 12 players. there were /!\ in ecuador, peru and chile as well as western US. i thought this router limited people? were the /!\ in my game? most bullets were blanks and players teleporting.

 

i have auto ping host, strict mode checked. i have my radius as 700km and ping assist at 0.00ms. what else should i be setting? do i click on the /!\ out of my country and rate them as a 0? how do i keep south american players out of my games?

 

 

update: after searching through forums, set PA to 30ms. still no luck with lag... especially in the gametypes i play [hardpoint, ctf], TDM was tolerable with hit detection but such a boring game type.

 

still, most of my traces go though wichita ks, i dont know why. is that my ISP causing that?

Link to comment
Share on other sites

  • Netduma Staff

Traceroute is inaccurate and not what most people do. Just use the ping button which will show you the ping to the host on a graph. To make the settings on the GeoFilter save, go to Settings >> Miscellanies and tick 'enable cookies'.

 

If you are having a lag issue, please post the information listed on this page :)

 

Finally can you check that the button under the GeoFilter says 'disable' (meaning it is enabled).

Link to comment
Share on other sites

I'll check that first thing... So rating slider. I played a bit with that but should dots show in the allow/deny graph below after rating?

I'll look at the link to post info when I get it all up and running this morning.

 

edit: oh that link is so useful! the wiki is needed in a much better location, maybe even tied into the router sidebar as a link.

 

also, what is the correct firmware version? i am at 1.03.3... edit: found 1.03.4 on the wiki. updating now.

Link to comment
Share on other sites

my connection is paid for 60D/4U, cable. modem->R1, speed tests i get @ 66D/4.5U

 

so here is the ping results, i only get good on the actual ping for some reason

post-401-0-34168600-1430832852_thumb.jpg

 

this is my geocontrol top+settings

post-401-0-85372900-1430832845_thumb.jpg

 

this is actually a good game

post-401-0-12036600-1430832848_thumb.jpg

 

this is the more typical game... i have tried to rate this server over and over to no avail. my rating disappears on it, but this is horribly laggy.

post-401-0-55009700-1430832849_thumb.jpg

Link to comment
Share on other sites

  • Administrators

Hi Procreate,

 

The wiki is on the router sidebar, if you click the Support button you'll see wiki. I believe we are on 1.03.4 at the moment. You can always find the latest one on the wiki "Advanced Upgrade" section. 

 

Let us know about lag support if you need it

Link to comment
Share on other sites

  • Administrators

Just saw your post while I was posting. Where do you actually live? 

 

Also are all the games you're getting around 50ms or are you getting ones that are lower? 

Link to comment
Share on other sites

i live in Asheville NC. 50ms+ games are utter crap. only playable games are <40ms i find. i did finally adjust my "home" a little east to lose the Chicago server i kept connecting to. so far have been keeping it <40ms and usually around 25ms. yes, the wiki is super helpful!

Link to comment
Share on other sites

Hi Procreate,

 

The wiki is on the router sidebar, if you click the Support button you'll see wiki. I believe we are on 1.03.4 at the moment. You can always find the latest one on the wiki "Advanced Upgrade" section.

 

Let us know about lag support if you need it

I think I clicked on help which is a really watered down version. Didn't think to click on support. What's even more moronic of me is I found the wiki before I even received the router, bookmarked it then completely forgot about it o.O

 

I was looking more for settings support than lag support. Looks like from my pings best I can hope for is 25ms games. AW is pretty brutal with its lag scheme.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...