Jump to content

Battlefield 4 Geofilter Ps4


Brulenz1

Recommended Posts

Ich habe alles eingestellt wie bei bo3 auf der Ps4

 

Strict Mode

Hyper Traffic

Show Host

Enabeld

Feste Ip für Ps4

 

aber kann bei der automatischen suche bei bf4 leider keine server sehen wie bei bo3 wo es dan anzeigt 168km z.b

 

es reagiert garnicht verstehe nicht warum sollte doch gehen bei BF4 auf PS4

 

Nat Typ Offen

Link to comment
Share on other sites

Ich habe alles eingestellt wie bei bo3 auf der Ps4

 

Strict Mode

Hyper Traffic

Show Host

Enabeld

Feste Ip für Ps4

 

aber kann bei der automatischen suche bei bf4 leider keine server sehen wie bei bo3 wo es dan anzeigt 168km z.b

 

es reagiert garnicht verstehe nicht warum sollte doch gehen bei BF4 auf PS4

 

Nat Typ Offen

 

Hallo Brulenz1,

 

der Geofilter macht bei BF4 keinen Sinn, da du doch den Serverbrowser verwenden kannst.

Aus meiner Erfahrung heraus, hast du bei den 64-Spieler-Servern von Eroberung (groß) in der Regel

einen niedrigen Ping von max. 40ms, da sie in den Niederlanden stehen und für uns in Deutschland

von allen Modis am Besten laufen. Bitte meide die Server, die nur max. 44 Spieler in Eroberung

akzeptieren. Diese laufen in meiner Erfahrung sehr lagreich.

 

Aber dennoch zu deinem Problem:

 

Hast du den Geofilter mit dem Dienst "PlayStation Network" aktiviert, also ist auch der Haken bei "Enabled"

gesetzt ?

 

Ansonsten versuche mal Folgendes:

 

1.) Klicke auf "Settings -> Miscellaneous"

2.) Nimm unten bei "Cloud Settings" die Haken von "Enable auto cloud" und "Bleeding edge cloud" raus

3.) Klicke auf "Apply Cloud Settings"

4.) Nimm die Haken bei Enable auto cloud und Bleeding edge cloud wieder rein

5.) Klicke erneut auf Apply Cloud Settings

6.) Klicke unter Miscellaneous Actions auf "Reboot Router"

 

Somit werden die Cloud-Daten neu eingelesen und du könntest versuchen, ob dein Netduma dir jetzt

die dedizierten Server anzeigt. Wie gesagt, auf Konsole gibt es KEINEN einzigen Server in Deutschland.

D.h., du musst entweder deinen Ping Assist auf min. 50ms setzen (mit PlayStation Service aktiviert) oder

du musst die Niederlanden mit in deinen Geofilterradius einbeziehen.

 

Freundliche Grüße, Kay

Link to comment
Share on other sites

Deaktiviere mal temporär den Geofilter (also Häkchen enabled rausmachen), starte ein Spiel und schaue dann mal, wo der dedizierte Server auf deiner Karte erscheint. Wie gesagt, als ich das mal getestet habe, waren die europäischen Server für Team Deathmatch alle in den USA. Die Euro-Server für Eroberung (groß) sind alle in Amsterdam, NL.

Link to comment
Share on other sites

  • Administrators

Sehen Sie, wenn dies das Problem zu beheben. Un tick auto & Rand Wolke Blutungen. Dann wählen Sie diese manuell und anwenden. Bitte beachten Sie, bis 4 Stunden dauern kann, richtig anzuwenden. 

  • 22
  • 17
  • 25
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...