Jump to content

FranGun46

Members
  • Content Count

    17
  • Joined

  • Last visited

About FranGun46

  • Rank
    Apprentice

Recent Profile Visitors

948 profile views
  1. Vale entonces lo tengo todo correctamente configurado?? No hay nada que deba cambiar?? El servidor de madrid me aparece algunas veces, con 20 ms es perfecto, juego dos o tres partidas, cambio de lobby y ya no consigo entrar en el mismo servidor. Me conecta con otro servidor distinto incluso con el modo estricto activado. Y en cuanto a la ubicacion del servidor de Estados Unidos falso, no puedo saber donde esta correctamente??
  2. Las guias estan todas aplicadas, fue lo primero que hize al instalar dumaOs en el R1. Busque la wikinetduma pero ya no estaba disponible y despues encontre las guias nuevas de DumaOs en la web de netduma. Adjunto capturas de pantalla por si ves algo raro en la configuracion. PreLobby: In Game: Aparece un servidor en America....xDD Yo estoy en España y aparece a 31 ms de ping pero dentro del blackops 4 me da una tasa de 50-60 ms de ping aveces incluso mas. Espectating Mode: Geo Filter: QoS: Esta deshabilitado para tener mas velocidad en todos mis dispositivos ya que al tenerlo habilitado solo me llegan 25 mb de los 120 mb que tengo. Resto de la configuracion: Espero que te sirvas y podáis ayudarme a configurarlo correctamente, en Madrid debe aparecer un servidor de 20 ms de ping y no lo consigo encontrar. Muchas gracias, un cordial saludo y disculpa por todas las capturas de pantalla.
  3. Hola tengo el netduma desde 2016 y con blackops 3 funcionaba perfecto, pero con blackops 4 no funcionaba el mapa de geofiltrado, pensaba que era problema de la version1.03.06G que era la que tenia. Ayer actualize a DumaOs y sigo teniendo el mismo problema, el geofiltrado no funciona, no me aparecen los servidores en el mapa, no aparecen los demas jugadores de lobby, en blackops 3 si, no lo entiendo. Es muy frustrante, hasta ahora siempre jugaba con 25-30 de ping sin configurar el geofiltrado ni nada por que no funcionaba en bo4. Aun asi jugaba con gente española de mi pais, pero despues de navidades tengo la sensación de que han cambiado el matchmaking o algo dentro del juego que ya siempre juego a 60-80 y con gente de fuera de mi pais. Por favor ayúdenme, necesito solucionarlo, es muy frustante jugar bo4 asi. Tambien tengo 120 megas pero con el QoS activo en la ps4 solo me llegan 25, lo he desactivado para tener toda la velocidad y ya tengo unos 115 en ps4. Muchas gracias.
×
×
  • Create New...