Jump to content

Ralph3rd

Members
  • Content Count

    23
  • Joined

  • Last visited

About Ralph3rd

Basic Info

  • DumaOS Routers Owned
    Netduma R1

Recent Profile Visitors

661 profile views
  1. Ok no prob will ignore logs. my settings normally great at 80% down to 60% up and if really heavy usage at home I sometimes 40% down and10% up. My ping ranges from 15 to 19, mostly at 17 though. I've booked an engineer to come out incase theres an unknown problem but I did contact my isp and they said I was all good before I posted on here.
  2. And this swell Mon Feb 10 18:28:45 2020 kern.info kernel: [ 5795.940000] send: nf_ct_get failed Mon Feb 10 18:28:45 2020 kern.info kernel: [ 5795.940000] recv: nf_ct_get failed Mon Feb 10 18:25:02 2020 kern.info kernel: [ 5572.708000] send: nf_ct_get failed Mon Feb 10 18:25:02 2020 kern.info kernel: [ 5572.708000] recv: nf_ct_get failed Mon Feb 10 18:24:23 2020 kern.info kernel: [ 5534.196000] send: nf_ct_get failed Mon Feb 10 18:24:23 2020 kern.info kernel: [ 5534.196000] recv: nf_ct_get failed I've tried factory resets new cables etc but still the same.
  3. Hi I keep getting this updates on my r1 router and its causing severe and continuous delays on ps4 any help appreciated, thanks. Mon Feb 10 17:33:10 2020 daemon.info hostapd: wlan0: STA d4:e6:b7:2d:10:47 WPA: group key handshake completed (RSN) Mon Feb 10 17:33:10 2020 daemon.info hostapd: wlan0: STA 9c:e0:63:cd:ee:a5 WPA: group key handshake completed (RSN) Mon Feb 10 17:33:10 2020 daemon.info hostapd: wlan0: STA 44:00:49:ba:ae:50 WPA: group key handshake completed (RSN) Mon Feb 10 17:33:10 2020 daemon.info hostapd: wlan0: STA bc:30:7d:5b:55:70 WPA: group key handshake completed (RSN) Mon Feb 10 17:32:12 2020 kern.info dpiclass-daemon: Kill flow due to timeout Mon Feb 10 17:31:42 2020 kern.info dpiclass-daemon: Kill flow due to timeout Mon Feb 10 17:31:42 2020 kern.info dpiclass-daemon: Kill flow due to timeout
  4. Does admin acknowledge these post or do you have to post somewhere else for assistance. Thanks
  5. Yes 2days ago for me as well, hopefully we get some help
  6. I've tried resetting netduma from scratch and reconnecting everything. Any ideas thanks.
  7. Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] recv: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] send: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] recv: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] send: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] recv: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] send: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] recv: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] send: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] recv: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] send: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] recv: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] send: nf_ct_get failed Mon Feb 10 13:29:00 2020 kern.info kernel: [ 3452.852000] recv: nf_ct_get fail the netduma log is full of this and just makes my online games unplayable as it updates in the log.
  8. Just disabled the qos, ran the test speeds are back to where they were b4 last update. I'm leave it that way now. Il allocate bandwidth and then test buffer that way. Must have been throttling twice lol. Cheers.
  9. Yes I've put in the speeds correctly and ive done wired speed test as I always do and every time there good until latest update. Got new Ethernet, new isp hub, speeds are fine through isp hub, I get what I pay for. A soon as I go through r1 it lags at different speeds could be 10-20 mobs down. And in games the lag in pvp is unplayable. I get better connection when I completely turn off r1 and jus use bt hub, which has never been the case b4, the r1 usual gives me better speeds and more stable connection until latest update. I'm try and get pic.
  10. Hi since update 2.3.1.29 I've experienced serious lag through my netduma about 10-20mbs down and 5-10 up which fluctuates so its impossible to set it to a good bufferbloat setting as it keeps changing speeds. I factory reset but that hasn't sorted the problem. I also tried testing through my isp router and that is fine giving me speeds of 60 plus down and 18 up. So it can only be the r1, i think. Any advice would be great. Thanks. Also the geo filter doesn't load in on my samsung tablet anymore like it used too on the original r1 thanks again.
×
×
  • Create New...