Jump to content

yquzac

Members
  • Content Count

    41
  • Joined

  • Last visited


Reputation Activity

  1. Like
    yquzac reacted to Netduma Fraser in QoS: Necessary?   
    Use normal if the device is wired, if WiFi that's a good point as it's kind of both, go with video as it is a higher bandwidth application. You can select Apply to WAN as it may improve performance if the ISP supports it.
  2. Like
    yquzac reacted to Netduma Fraser in UDP Flood XR1000   
    If there is no packetloss shown on PingPlotter then your settings are fine, it may just be your routing to the server. If that's the case potentially using a VPN could help
  3. Like
    yquzac reacted to Netduma Fraser in QoS: Necessary?   
    It would cause lag for other devices potentially as it's a lot of Bandwidth bypassing Congestion Control - it wouldn't cause lag for what is being prioritized. It is up to you whether you would want to do this, if not then you can just set Congestion Control. If you want to use it then look up the ports they use and set them as destination, use 1-65535 for source.
  4. Like
    yquzac got a reaction from Netduma Fraser in Note20Ultra App Crash   
    all sorted thank you 
  5. Like
    yquzac reacted to Netduma Andy in Note20Ultra App Crash   
    Sorry to hear you are having issues. Looking at the log it seems it's trying to talk to the wrong device. This could be caused by multiple things.
    Main thing to try is selecting your router type during login. If that doesn't work please check if you are directly connected to your XR1000's wifi. If you are using your original modems wifi connection you wont be able to connect to dumaos.
     
    If neither step works please let us know and we can provide further debugging steps.
  6. Like
    yquzac got a reaction from Newfie in UDP Flood XR1000   
    Thank you for all your help I do appreciate it.
     
     


  7. Like
    yquzac reacted to Newfie in UDP Flood XR1000   
    That’s great, don’t worry about hop 7, it’s not an issue. 
    we can now see when your line is saturated you have latency so the next question is on the congestion control how is it set up. Please post some pics if it helps.
    Theres no packet loss showing either, the bottom graph would show a nice red line. 
     
    Just confirm the test was with a wired connection.
  8. Like
    yquzac got a reaction from Newfie in UDP Flood XR1000   
    As requested - 7.50 am is when I did a speed test and packet loss then appeared on hop 7 soon as line was saturated and it never disappeared after that. Issue when I get packet loss on shadow even minor it has visual or audio effects which gives you bad experience.

    Thanks 

  9. Like
    yquzac reacted to Valvaris in New XR1000 is it still worth it!   
    Hello NetDuma-Team / NetDuma Community,
    did I just bone myself on buying a XR1000?
    Are there any new features coming out?

    The reason why I ask is that there is a DumaOS ver. 3 for the R2 but think that those features will never make it on the XR1000.
    Many thanks in advance
    Val.
    P.S. Or did I misunderstand something major?
  10. Like
    yquzac got a reaction from Netduma Fraser in XR1000 Issues   
    Thanks for all your help Fraser 👍 awesome 
  11. Like
    yquzac reacted to Netduma Fraser in XR1000 Issues   
    Sorry to hear that, we will have another update fairly soon I think and hopefully it will be more stable
  12. Like
    yquzac reacted to Netduma Fraser in XR1000 Issues   
    I've sent you a PM
  13. Like
    yquzac reacted to Netduma Fraser in XR1000 Issues   
    You may need to set Congestion Control lower, try that first but if not then on Bandwidth Allocation, disable Share Excess for download and then give each device an allocation - this is a hard limit but will achieve what you want.
  14. Like
    yquzac reacted to Netduma Fraser in XR1000 Issues   
    Yes that would be my recommendation for the moment, monitor how that works for you and we can fine tune if needed.
×
×
  • Create New...