Jump to content

mitchellc756

Members
  • Content Count

    26
  • Joined

  • Last visited

About mitchellc756

  • Rank
    Apprentice
  • Birthday January 8

Basic Info

  • Gender
    Male
  • Location
    CA
  • DumaOS Routers Owned
    Netduma R2

Online Presence

  • PlayStation Network
    R-A-i-D-E-R_H8-R

Gaming

  • Gamer Type
    Console Gamer
  • Favourite Genres
    Shooters
  • Connection Speed
    501-1000mbps

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. For me, I picked what city I want on express VPN under manual configuration, it downloads the file in the browser, I open it in a microsoft program then just paste the text into the hybrid vpn.
  2. Warzone's algorithms are strange... I'm in California and with no VPN or geofilter i'm obviously getting put in California servers(high population) and the lobbies almost 95 percent of the time diamond 1 or 2. Once I experimented with the VPN and change my location, the first game on a Texas or Seattle server for example would be insanely easy, then the SBMM would kick in and would get go back to harder lobbies but nothing like my California servers. In 20 games in Cali I'd have 18/20 games in diamond lobbies but in different locations it'd look like: 1 bronze, 3 silver, 6 gold, 6 platinum, 4 diamond which is a hell of a lot more enjoyable. My ping suffers, rather than being 40s in CA I have to play 90s in texas but it's been worth to play in casual lobbies.
  3. Based on my experiences the last month, purchasing a VPN(I did expressvpn) and setting it up within the Netduma hybrid VPN tab makes it very easy to connect to whatever part of America you want quickly. Your PC or console will show up in warzone in whatever area you choose. Otherwise just trying to use the geo-filter, queue times like you said takes a long long time.
  4. I've had no issues with the new firmware until tonight. Everything works as normal except for geo-filter. It wont load and just says, "The rapp is not loaded yet, please try again in a minute.": Any tips? I've rebooted and restarted the computer.
  5. Forgot to respond earlier this week, but we’re getting consistent at least once per drops of internet connectivity. I’m normally at work during the day so I’m not sure if it’s dropping on wired connections too, but my girlfriend on wifi loses her connection on her phone and work computer once per day.
  6. The modem is MOTOROLA 16x4 Cable Modem, MB7420, 686 Mbps DOCSIS 3.0. I will this and come back with an update. Thanks
  7. After the factory reset and reinstalling the setup wizard. Everything worked for about 8 hours and now I’m continuing to lose connectivity to the internet. Even LAN. Just did a simple reboot on the router browser page and it came back online but this is exactly what was happening daily until it completely stopped working
  8. Does holding the reset button do a factory reset? I’ve completely shut off power to the router for 2+ minutes multiple times... I’ll try this later today or tomorrow and come back with an update. Thanks!
  9. I really like the operating system and router and definitely want to keep using your services. Your entire Netduma crew is really helpful and responsive and I appreciate that a lot so hopefully I can work this out without a replacement. I updated a few weeks ago and definitely did not do a factory reset, just a reboot. I couldn’t access the router page last night since I had no internet so I gave up. Any idea how can I get access to the router page to factory reset if I can connect to internet services ? I’ll call my ISP and get the netduma reauthorized when it’s possible to have the internet down for a few hours.
  10. So a defect at 32 days won’t be covered under a warranty? The internet drops have been constant since I bought it. The weird part is the devices connected to the router show that it’s connected signal wise, but has zero internet connectivity until I reset the router. This happens multiple times a day. Even a ps5 on lan will drop connection to network services even though it says LAN is connected. The modem is MOTOROLA 16x4 Cable Modem, MB7420, 686 Mbps DOCSIS 3.0. The netduma R2 has the latest firmware (V.3.0.179) I’ll attempt to continue technical support on it but I had to have my ISP deactivate the R2 to use my old setup so I have internet. Is there a phone number technical support for troubleshooting or all done through forums?
  11. I’m at a loss with R2 router. I don’t know where to go to start a return since the router completely stopped working. The router tends to boot every device off the network, doesn’t matter if it LAN or WIFI 5-10 times per week at a minimum. A quick reboot would normally fix the issue but this time nothing worked for hours and I had to call my isp. The modem the netduma is connected to has zero issues, we tried everything possible but no luck. I had to get my old router reactivated. I love the features and want to get another DumaOS supported router but this one seems to be faulty. If any netduma guys could help with a return that would be greatly appreciated.
  12. I did: TCP-Source port(1-65535) destination port (1600-65535) UDP- Source port(1064-65535) destination port (1064-65535)
  13. Hey man, I’d go to the first few pages and look at Kinel’s posts and experiment. It’s all a little confusing at first but try some of his methods in QOS traffic prioritization.
  14. Hey man, I’d go to the first few pages and look at Kinel’s posts and experiment. It’s all a little confusing at first but try some of his methods in QOS traffic prioritization.
  15. Sweet! I do have open nat. Should Upnp be enable? Last question, I promise hahaha
×
×
  • Create New...