Jump to content

Leo

Members
  • Content Count

    21
  • Joined

  • Last visited

About Leo

  • Rank
    Apprentice

Basic Info

  • Gender
    Male
  • Location
    Australia
  • DumaOS Routers Owned
    XR500

Gaming

  • Gamer Type
    PC Gamer
  • Favourite Genres
    Shooters
    RPGs
  • Connection Speed
    21-50mbps
  1. I've just read through this thread I think you really need to push for a product replacement or your money back. You've already wasted enough of your time.
  2. I will take a look when I get home from work. I can't remember off the top of my head sorry but it may have had something to do with the R-App having a pause sign next to it instead of the play sign or vice versa. I'm happy enough to use the VPN locally on the machines and then I'll try again once DumaOS 3.0 finally releases.
  3. Yeah they most definitely were not all running on startup but they are now and I'm having no issues at the moment. I changed the DNS to the VPN provider's but it didn't make any difference for me. Websites could still detect my IP. Yeah, I believe it's a login you do in the original setup of the router. I haven't had to do it since moving to a VDSL connection.
  4. Yes it's definitely on .56 firmware. What I have noticed is after my most recent factory reset, on the DumaOS dashboard it lists every R-App as "Run R-App on startup". This was not always the case and I imagine that was the issue. I have done nothing different to cause them to all say "Run R-App on startup". For my VPN it wasn't just DNS leaks, websites could detect my IP. I just went back to running the VPN locally on the machines. Yeah it seems like I'm going to have to input specific ports in the Traffic Prioritization. I will double check the "Always On" for connection mode but I know that I did not have to login to access the internet. I used to have to do this when I was on ADSL2+ but not since I've moved to VDSL.
  5. Where are the "always on" and "time 0 not dial up" settings please? I've had the modem for just over 3 years and haven't had an issue with the internet dropping out until I got the XR500. Is there a modem that you recommend pairing with the XR500?
  6. A factory reset after a firmware update makes sense. But when the router is shipped with the latest firmware and you have to perform a factory reset 1-2 times a week on average, that's getting ridiculous. I will give the link a read.
  7. The logs also showed some "attacks" from addresses related to Apple so I'm not sure what exactly is causing the dropouts and I'm not sure why the router views them as attacks. The factory reset has fixed it for the moment. The list of issues I've experienced are as follows (from biggest issue to smallest) The main issue I have been experiencing is the r-apps not loading. I changed the amount of tries to open from 3 to 5 but that made no difference. I have tried different browsers on different machines in private browsing so no add-ons can effect it. I sometimes have to do multiple factory resets before it loads properly. The frequent drop outs. I have seen other people having this exact same issue as well. I am using a Netgear DM200 modem with my XR500 if that helps at all. The Hybrid VPN feature does not work as it should with ExpressVPN. Websites can still detect my IP and I was unable to get some games to work even after settings every port related to the game to not go through the VPN. I had a thread open for this one which you were unable to help me with. The issue was specifically for UNO. In QOS Rocket League is not a certified DumaOS game. It is however an Unreal Engine game but when I select my device and Unreal Engine it does not detect the game's traffic to be High Prioritization. The only way I could get it to be detected as such was to add it as a Games Console but the downside of doing that is that Battle.net downloads are detected as high priority, this obviously nukes the bandwidth. Steam downloads are not detected as such though. These are the issues I can think of off the top of my head at this time. I'm seriously hoping that the major update to DumaOS fixes all of these issues.
  8. Nice to see I'm not the only one having this exact same issue. A factory reset seems to have fixed it for the time being but I'm not holding my breath.
  9. I performed a factory reset and it seems to be behaving itself for the time being. I have to be honest though, I have never had to perform so many factory resets on a device before and I work in IT. I've got 6 days before I am unable to easily return the product back to Amazon. I really hope it pulls itself together soon because I am not real impressed with the Netduma OS at the moment. I have run into quite a few issues where the only real solution I find on this website is to perform a factory reset.
  10. I work full time so I'm unsure what it does during the day but it drops out just about every evening. I will keep an eye on the logs when it happens but I bet it will drop out at the same time as the "attacks".
  11. Yes, all devices are dropping out and the Internet LED on the Router turns Amber.
  12. Ok that makes sense but the issue is that my internet drops out when these "attacks" occur. Only for about 20 seconds or so then it comes back online but it's annoying and shouldn't be happening nonetheless.
  13. Hi there, I have been getting DOS Attacks from Valve Corporation Addresses (please see attached) and I am not sure why/how this is happening and what I can do to stop it. I have started a support ticket with Steam as well. Thank you, log-1584443881691.txt
  14. So I completely reset Hybrid VPN and set it up from scratch. Added my PC to the VPN and had no ports under "Do NOT VPN these services." and my IP address was still being detected. I have decided to turn Hybrid VPN off and use the ExppressVPN app installed locally on my devices instead. I will try it again after the next major update. Perhaps having ExpressVPN as an option on the basic setup will resolve the issue. Thanks for your time.
  15. So I now have the following ports listed under "Do NOT VPN these services." on my device. TCPUDP - Source Port (1:65535) - Destination Port (3074:3074) TCP - Source Port (1:65535) - Destination Port (27014:27050) UDP - Source Port (1:65535) - Destination Port (4379:4380) UDP - Source Port (1:65535) - Destination Port (7000:9000) UDP - Source Port (1:65535) - Destination Port (5000:5500) TCP - Source Port (1:65535) - Destination Port (8393:8400) TCP - Source Port (1:65535) - Destination Port (2099:2099) TCP - Source Port (1:65535) - Destination Port (5222:5223) UDP - Source Port (1:65535) - Destination Port (27000:27100) UDP - Source Port (1:65535) - Destination Port (6120:6120) TCPUDP - Source Port (1:65535) - Destination Port (80:80) TCPUDP - Source Port (1:65535) - Destination Port (443:443) TCPUDP - Source Port (1:65535) - Destination Port (1119:1120) UDP - Source Port (1:65535) - Destination Port (3097:3196) TCPUDP - Source Port (1:65535) - Destination Port (3724:3724) TCPUDP - Source Port (1:65535) - Destination Port (4000:4000) TCPUDP - Source Port (1:65535) - Destination Port (6112:6114) TCP - Source Port (1:65535) - Destination Port (7500:7509) TCP - Source Port (1:65535) - Destination Port (30000:30009) TCP - Source Port (1:65535) - Destination Port (13000:13000) TCP - Source Port (1:65535) - Destination Port (13005:13005) TCP - Source Port (1:65535) - Destination Port (13200:13200) TCP - Source Port (1:65535) - Destination Port (14000:14001) TCP - Source Port (1:65535) - Destination Port (14008:14008) TCP - Source Port (1:65535) - Destination Port (1935:1935) TCP - Source Port (1:65535) - Destination Port (3478:3480) UDP - Source Port (1:65535) - Destination Port (3478:3479) UDP - Source Port (1:65535) - Destination Port (3658:3658) UDP - Source Port (1:65535) - Destination Port (4646:4646) I can join and host the odd game but I'm still having the issue more or less. ExpressVPN got back to me and said "ExpressVPN doesn't block any ports. With your problem, it is possible that the game itself only allows certain IPs to pass through their servers or they do block VPN IPs for security reasons." On a side note, when I do an IP check on ExpressVPN's website it shows my IP when on my PC, but when I do the same on my phone which has every single port running through the VPN it says I'm protected. Might just go back to having ExpressVPN installed locally on my PC and disconnect from it when gaming. It will fix both the issue with UNO and my IP not being protected. Let me know what you think.
×
×
  • Create New...