Jump to content

CrossFitKila717

DumaOS Insiders
  • Content Count

    276
  • Joined

Everything posted by CrossFitKila717

  1. Thanks for the response. So, what you’re saying is...... let’s say I set my sliders to 70, this creates a reserve...... is this reserving 30% for my console? I’m asking for a more detailed explanation of how this works. I’ve read all the basics but I’m looking for more in depth details of that makes sense? It may be just me but I feel like I’m still missing the full picture on how this works. Thanks for your time.
  2. Hey all, please explain to me exactly how the CC sliders affect gameplay....... I’ve read all the tutorials and such but am still a little confused..... for example, when I set the sliders to 70%, does that give my other devices 70 and console 30, or the other way around? Also, as far as the flower, should I give more priority to my console or to other devices? Thanks!
  3. Great, sounds good and will do. I’ve tried this before and like you said, it’s pretty repetitive. Sometimes, it’ll move to another location just when I think I’ve got it pinned down.
  4. I just get booted from the lobby and it coincides with a blocked server/person outside my radius. It’s only the game/router with geofilter, my internet is fine. Sometimes I can then join a new lobby but sometimes I can’t until I turn off the Geo. Sometimes I can play a few rounds before it happens again.
  5. Updated the firmware and now it shows as it should. So, as far as the disconnects go.......I found it’s happening only when the Geofilter is on. Problem stops when in spectating mode. What all could be causing this? As I said earlier, it happens in conjunction with a blocked server/person popping up “outside” my radius during lobby loading into a match.
  6. Oh gotcha. What’s the main differences with the update?
  7. That’s odd to me since I just bought the router? Shouldn’t it have come with the latest and greatest?
  8. Downloaded Google chrome and still no version shows up. I’ve always used Safari and have never had a problem with the R1 on OG Firmware and/or Duma OS when it was first released?
  9. Awesome, thank you sir. Will try and keep you posted.
  10. How am I supposed to know what version I have??? Why is it missing? Is it because of Safari or are you talking about the disconnect problem? Having multiple issues.
  11. First pic is just the setup “without” console booted up so you can see my setup. Second pic you can see no information for either version. Third pic was me booting up game as everything seemed to look and work perfectly..... even let me into a game this time. THEN, when another round was loading up, it kicked me out and the Fourth pic is what I see when this happens. Something is definitely screwy.... I’ve been using Duma for years so I’m pretty well versed on all the tricks. Can’t figure this one out. Oh, and I’m using the default settings as far as Strict Mode “on”, etc
  12. Yes sir, will do! Once I hop back on I’ll take the pics.
  13. Just tried again...... the pop up window shows “error fail to host party “. There’s also NO firmware version in top right corner of any page and BOTH firmware and Duma OS version are blank?
  14. Thank you for the very quick response! I’ll have to checked the top right corner since for some reason, the version is blank under the system information page?? I’m playing on Xbox1, and have added my home location, then booted up game. I’ve even rebooted router and console several different occasions after attempting more tries. I’ve also adjusted the radius to over 500 miles, tried forcing different locations to no avail. Even when I did connect, I’d typically get one round in and I’d get disconnected from the server when the next round was loading up. Noticed that everyone I’d get disconnected, a blocked player symbol would pop up “outside” my radius which shouldn’t matter but looks to have an effect. I remember this happening before and you said it was an authentication server and I’d have to allow it. But this shows a player? Plus it shouldn’t matter since it’s outside my radius. Also Force Flushed the cloud and no difference.
  15. Hello all! Two things.......I just got my R2 this past week so I’m assuming it’s the current firmware version.... but it shows nothing where it should be listed (the version is blank). Also, having issues with games not connecting with Geofilter on. Playing Cold War and have tried all settings..... Even factory reset and won’t connect to a game. I connect fine with spectating mode. Thanks
  16. So, you’re using 3074-45000 as source? I’m using 3074-3075 source, then 30000-45000 for destination (all UDP only). I’m on OG R1 firmware but not sure if that matters?
  17. Perfect, I’m going to start with the ports as this is one thing I’ve yet to try.
  18. I may try Preemptive instead of Reactive since I know it’s a different algorithm & meant for speeds under 150. Curious if this will affect gameplay since it’ll slow my speed down.
  19. On the OG firmware, I’m curious how just switching from reactive to preemptive would do? This in itself I think would take my 300/300 & tone it down. It’s a different algorithm so I wonder how that’d work since it’s designed for slower internet speeds.
  20. You got DumaOS on the brain! Lol 😂. Don’t forget about us Lil OG R1 users 💪🏼💪🏼
  21. Just out of curiosity, I’m using OG R1 firmware (not DumaOS) and was wondering if any of this applies.......especially as far as the ports go? Considering OG doesn’t have ABB and seems to handle traffic differently, so didn’t know if Prioritization of ports would be necessary. I’m utilizing Hyper Traffic and just have the console selected but no customization. What are your thoughts? Thanks, this is an awesome thread!
  22. I am in the Original Netduma R1 Firmware Support section, correct?
  23. Cool, thanks for the response. Was just curious because I have 300/300 fiber & tried to see if putting lower speeds (50/50) in there would actually throttle / limit my incoming speeds, but it did not. Looks like on the OG R1 firmware, only the sliders do that.
  24. I’m on OG R1 firmware. I set my CC sliders to 8% down / 1% up which yielded me 25mb down & about 3mb up (I have 300/300 fiber). This seems to be the way to do it on OG R1 firmware?? When throttling like this, am I at the same time limiting packets? Just to spice it up even more, I utilized the device Prioritization flower & dragged it to give 75% (up & download) to my WiFi router, which runs everything else in the house, leaving 25% to gaming. I’ve only played on this for a couple days but I’m feeling like with the quality of the fiber while throttling the crap outta my connection, may be inducing the great gameplay I’ve had. I’m giving it more time of course but so far it’s been drastically improved as far as hit detection etc. I’ve experimented with BO4, MW & WW2 for a couple hours a piece (so far).
×
×
  • Create New...