Jump to content
Sign in to follow this  
SomDeVIL

NAT Type Moderate

Recommended Posts

Since the latest firmware V2.3.2.22 I've consistently been showing in COD WW2 as NAT Type Moderate and previously I was NAT Type Open. 

 

XR500 is in DMZ. UPnP enabled and populating port map table. Port 3074 to the correct IP address of the console. No error messages. 

Share this post


Link to post
Share on other sites

Your setup sounds good. Make sure you hard reset your console just in case the game isn’t getting confused.

 

What’s your NAT status on the console? (Not the actual game)

 

You could try adding manual port forwarding rules or putting your XBOX in a DMZ too, but if UPNP is enabled you shouldn’t be having any problems.

Share this post


Link to post
Share on other sites

Your setup sounds good. Make sure you hard reset your console just in case the game isn’t getting confused.

 

What’s your NAT status on the console? (Not the actual game)

 

You could try adding manual port forwarding rules or putting your XBOX in a DMZ too, but if UPNP is enabled you shouldn’t be having any problems.

I hope you meant hard reboot. I don't want to reset (and erase) my console  :lol:

 

Anyways, I thought I had done a hard reboot already but I must've just did a simple reboot. Hard reboot seems to have fixed it. NAT Type 2/Open again.

 

Thanks for the response and suggestion!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×