Jump to content

XR500 QoS, UPnP issue with VLAN tagging.

Recommended Posts


recently I have got my XR500 with DumaOS. I discovered an issue, I am using fiber connection that requires VLAN tagging on WAN to get the internet working. when I put my fiber ONT in full bridge, set up the VLAN tag on the XR500 and configure the PPPoE connection, the QoS upload speed limit feature does not work at all, I mean that I limit the upload and download sliders to 70%, the download is limited okay but the upload is still giving full speed on speedtest.net and dslreports.com and buffering like hell. I am on last firmware, tried rebooting the router and factory defaults, no use. I figured out that QoS functioning properly only if I set my connection to anything other than PPPoE, which means not to put my ONT in bridge mode and connect the XR500 to it for getting local IP which will cause double NAT issue. Also, the UPnP is not responding with this setup, I mean it keeps opening ports even while disabled, I can see the ports get appered in the table even after the enable option is unticked.

I tried to call the support since 8 days now and opened two cases with no rsponse, even one of the Netgear support staff called me two days ago and observed the issue through TeamViewer and I am still waiting for her response as she promised to get back to me after two days. ScreenShot.png


thanks in advance !


View the full article

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...