Jump to content

Xr500 Ethernet limited to 100Mbit

Recommended Posts

Hello, I have gigabit service from my ISP.  When plugged in to the wall I at least get 250~500Mbit download speeds but when I try to download the same exact file from the same exact website (Microsoft in this case, downloading a Windows 7 ISO), when I'm wired in through my router using a Cat 5e cable, the download is limited to 100Mbit speed.  What's ever weirder is that when I run a speed test from the same computer, I consistently get 850~900 Mbit download speeds.  So what gives, why are the ethernet ports on my router only giving me 100Mbit?  Also I will mention that Windows is showing this computer to be connected to my router via ethernet at 1Gbps.  Yes, I've tried disabling QoS, no difference.  


View the full article

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...