Jump to content

Slow Duma Interface and UPnP issue?

Recommended Posts

Finally got tired of playing on Moderate connection on PS4. So last evening tried playing around with getting


a Open connection with manual port forwarding. So I looked first on the UPnP screen saw the box was


unticked, so I hit apply to assure this was turned off. The status circle kept loading and never did stop.


Checked on misc settings also and unticked Enable UPnP. At this point rebooted router. Then worked on


plotting in the ports to forward. Did 3074 UDP, 9307-9308 USP, and 3075-3076 TCP and UDP. Rebooted the


router, started the PS4, logged into IW went into matchmaking and found a Open connection so thought I


had it good again. Then opened Host filtering and it was taking forever to load, started trying the other


setting tabs and everyone is the same super slow. Also on a side note my wifi on the computer and also my


phone started randomly disconnecting had to reconnect several times. Kids started complaining about slow


connection, so at this point stoped the port forward and now currently back at what I was useing prior to this.


Not sure what to try next. Had the Open but can't have the rest slow or dropping.


Not sure if it has something to do with the UPnP in my interface refreshing or like it's locked and won't switch


out. IDK. Just trying to come up with a fix.

Link to comment
Share on other sites

This seems to be a fix so far so good. Thanks so much says open on PS4 IW Game. So think I resolved this with this idea. Thanks again. Not sure if that loading issue went hand and hand with this but navigation seems to be as fast as it was before. I'll post if problem comes back. Thanks again for your help.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...