Jump to content

Archived

This topic is now archived and is closed to further replies.

hhugokike290

i need help

Recommended Posts

Guest Netduma_Iain

Ok couple of things. Are you playing on play station 4? 

 

  • One you don't have an issue with ping 10ms is insane, you won't get a better ping on the Internet
  • You have a little jitter. See below for the solution
  • We need a picture of your geo-filter. It seems you are getting hosts outside your circle?
  • Your distance is way too low I recommend at least 1200km

 

If the jitter is a local issue not a server issue then go to "Congestion Control". Set your bandwidth to 120 down and 120 up. When you play set your anti-flood bars to 70% each way. I assume every device is connected to the Netduma R1. Is that correct?

Share this post


Link to post
Share on other sites

Ok i have just ps4 and laptop or ps3 and laptop connected wireless is disable and yes many times conected my outside ranger host you think if put mtu mtu 1500 or 1477 this help? In my network box have upnp enable and dmz disable because with nat open feel lag and moderate nat feel less lag

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Could you answer the questions asked above and post the picture requested please.

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Ok when you get home please try those things. As I said above you have one of the best connections on the INternet other that tiny bit of jitter so eitehr lag is elsewhere or you have jitter issue which requires you set congestion control correctly.

Share this post


Link to post
Share on other sites

×
×
  • Create New...