Jump to content

Isp-netduma-nighthawk setup stopped working


Recommended Posts

I had my setup as follows:




Up until this afternoon it was working fine.

Tried again 10 minutes ago and COD AW says cannot connect to server at this time try again later.


So I changed the setup to:



Tried connecting to COD AW and it connects.


Went back to first setup again to see if it would connect and it does not.


Not sure why it stopped working with the first setup(Isp-netduma-nighthawk).

Link to comment
Share on other sites

  • Netduma Staff

Ok, try this, I remember someone else having a similar issue (not exactly the same) - not sure if you are on the same ISP as the other person (charter internet) but this was the fix for the issue:


1. Power down the modem and netduma

2. Disconnect the coax (assuming you are on cable internet - if not just unplug the DSL cable or whichever corresponds correctly to your internet type) from the modem and wait 35 seconds.

3. Reconnect the cable you just unplugged and power up the modem.

4. Once the modem has a solid ready light, power up the netduma.

5. Try to acces the internet after 25 seconds.


Hopefully this works :)

Link to comment
Share on other sites

Guest Netduma_Iain

Cheers Crossy,


Jason can you also try disabling your geo-filter and connecting, can you connect if its disabled? 

Link to comment
Share on other sites


I tried connecting with geo-filter disabled and could not connect.


So I setup my configuration back to the Isp(Comcast xfinity)-netduma-nighthawk.

I checked to see if I could connect before I tried what crossy recommened and it connected.

Not sure what caused it.

So far it is working like it was.

I'll keep any eye on it to see if it happens again and will try the steps that crossy mentioned.

Thank you all for the great support.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...