Jump to content

Congestion Control not applying settings all of a sudden?


Recommended Posts

  • Netduma Staff

I'm used to switching between 70% and 100% in congestion control but all of a sudden today it's not saving the settings and I'm stuck on 70%



Any ideas?


Try restarting the router. When you drag it and release it at 100%, what happens? Does it just change back once you refresh the page.

Link to comment
Share on other sites

Have you tried restarting the router?


I think it's applying the settings today but now the netduma is not recognising the BT Home hub router via the PoE / WAN (Red wire) connection. The port light is not lit and I've tried resetting both routers. Was there a firmware update yesterday or something?


To clarify, the netduma is sitting doing nothing right now because I can't connect to it.



This is how I'm setup (I've tried switching the Ethernet ports). Also the internet works fine connected via the BT Home Hub itself.



Link to comment
Share on other sites

Guest Netduma_Iain

The update is not automatic Blakie, so nothing has changed externally.


Have you changed any settings that made it do that? Physically that looks correct. Can you access from your (yellow)wired PC?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...