Jump to content

Unfinished

Members
  • Content Count

    151
  • Joined

  • Last visited


Reputation Activity

  1. Thanks
    Unfinished got a reaction from Netduma Fraser in Apex Legends issues associated with R2   
    It could be a server authentication error, but one thing to note, is that when in a lobby, you could be placed on pretty much any server in the world.
    I'm sure that there is some sort of prioritisation working in the background, but if your local servers are full (as they seem to be at the moment with the latest season 9 release) then you will be placed in another region, by selecting a specific server in the data centre screen, it appears that you are only selecting a preference and not an exclusive location, therefore if you have Geofilter enabled, you will be kicked back to the data centre screen as soon as the game places you on a server outside of your filter area.
  2. Like
    Unfinished got a reaction from Netduma Fraser in Geofilter Un-commanded Switch-Off   
    Thanks Fraser.
    I have plenty of code leaf errors, but I thought that was just an Apex server response to the R2 doing its job, ie Apex tries to put me on a US server, R2 knocks it back and an error is returned.
    I can live with that, less appealing is a 2 minute life expectancy when I hit the ground if I leave it off. 
    The R2 works, just needs to be more consistent and reliable.
  3. Like
    Unfinished reacted to Netduma Fraser in Geofilter Un-commanded Switch-Off   
    Okay no worries, I'll let them know and they can take a look. Hopefully they'll find something helpful.
  4. Like
    Unfinished got a reaction from Netduma Fraser in Geofilter Un-commanded Switch-Off   
    Ok, thanks for the updates anyway.
    If I find anything else, I'll let you know.
  5. Like
    Unfinished reacted to Netduma Adrian in Geofilter Un-commanded Switch-Off   
    Many thanks, its working and I have access. Please let us know of any issues you experience, we are going to work on what you reported so far for the moment.
    We'll keep you updated about our progress and if we have any more questions.
  6. Like
    Unfinished got a reaction from Netduma Adrian in Geofilter Un-commanded Switch-Off   
    It's done.
  7. Like
    Unfinished got a reaction from Netduma Adrian in Geofilter Un-commanded Switch-Off   
    Firstly, the problems regarding connectivity are a long term issue and none of the firmware versions are free of problems. The latest firmware is the most stable, but I still experience drop outs and I would say daily rather than weekly. Given that children are now back to school, the drop outs might be no less frequent, but not noticed as much due to less use during the day.
    The geofilter issue regarding it not working, doesn't appear to have any consistency. I haven't yet had the time to sit down and try to get the GUI to crash as it did before when adding devices to the geofilter.
    There appear to be a number of issues that may or may not be connected.
    1. Intermittent internet and/or GUI connectivity, usually a daily occurrence, sometimes it will auto correct, other times a power cycle is required.
    2. Geofilter turning itself off, or simply not working, more a weekly issue, R2 needs a power cycle to resolve this.
    3. QoS seemingly not working as described. I sometimes have to turn it off to get a reasonable download speed for game updates and if a game is updating on one Xbox, there is definitely a negative effect on latency noticed on another Xbox when gaming.
    4. Sometimes after a power cycle, the GUI shows the startup tips for setting QoS and Geofilter, but the settings are still intact.
    I'll try to get time to play around with settings later.
  8. Like
    Unfinished got a reaction from Netduma Adrian in Geofilter Un-commanded Switch-Off   
    This is what I have just tried, some of which should be as expected operation...
    1. Congestion Control set to "Always" - Xboxes Off - Devices removed and re-added to Geofilter without issue.
    2. Congestion Control set to "Always" - Xbox-Lounge on, running Apex and showing 25-39ms to London server with 0%PL
                                            - Xbox-Snug on and idle, but updating games with approx 3mbps download showing on Xbox update screen
                                            - Geofilter is off - Congestion Control has "Work from home" and each Xbox set as an independent device in TP and switched on, DumaOS classified games set to off
    3. As above, but Xbox-Lounge TP set to off, running Apex and showing 26-42ms to London server with 0%PL
    4. Xbox-Lounge TP back on, running Apex and showing 26-37ms to London server with 0%PL
    5. Congestion Control set to "Never" - Xbox-Lounge on, running Apex and showing 49-84ms to London server with 12%PL
                                            - Xbox-Snug on and idle, but updating games with approx 2mbps download showing on Xbox update screen
                                            - Geofilter is off - TP has "Work from home" and each Xbox set as an independent device in TP and switched on, DumaOS classified games set to off
    6. Congestion Control set to "Always" - Xbox-Lounge on, running Apex and showing 26-35ms to London server with 0%PL, Xbox-Snug is updating
                                            - Xbox-Lounge on, running Apex and showing 25-31ms to London server with 0%PL, Xbox-Snug updating paused
                                            - Geofilter is on
    7. Congestion Control set to "Always" - TP switched off, Xboxes update at the max bandwidth that the network will allow, but with a limited bandwidth one device might hog the network.
    This mainly shows that Congestion Control has a big impact on gaming latency, with Traffic Priority having a lesser effect. I don't know exactly the interaction between TP and Congestion Control, but expect that this is working as described, but it seems that latency increases caused by devices updating are not entirely eliminated by Congestion Control and/or TP and a rise in latency can be seen when a game is updating vs when updating is paused. Interestingly, there also seems to be a drop in latency when Geofilter is turned on as well.
    I haven't yet been able to make the GUI fail and have yet to see the Geofilter switch off today. The problem with the Geofilter though, is that when it does stop working, the GUI is usually inaccessible  too.
     
  9. Like
    Unfinished got a reaction from Netduma Fraser in Geofilter Un-commanded Switch-Off   
    I'd need to have a play around with it and I'm going to be busy today, but maybe later I can try a few things and provoke it to fail.
     
     
  10. Like
    Unfinished got a reaction from Netduma Liam in Geofilter Un-commanded Switch-Off   
    I'd need to have a play around with it and I'm going to be busy today, but maybe later I can try a few things and provoke it to fail.
     
     
  11. Thanks
    Unfinished got a reaction from Netduma Fraser in QoS Setup Question   
    I didn't notice. I'll watch for it next time.
     
  12. Thanks
    Unfinished got a reaction from Netduma Fraser in NEW R2 FIRMWARE: 3.0.205   
    I’ve responded and will update.
  13. Like
    Unfinished got a reaction from Netduma Fraser in Ethernet Socket Problem   
    I've just swapped out the cable and it appears to be okay now. It's odd that the old cable worked with the last R2 though.
    Edit: This R2 has now gone another 24 hours without a dropout, so fingers crossed...
  14. Like
    Unfinished got a reaction from Netduma Fraser in Total Connection Loss   
    Looking forward to it. It's otherwise a great bit of kit.
  15. Like
    Unfinished got a reaction from Netduma Fraser in Ping Increasing   
    I was on Cloudflare at the time and those reading were going on for more than an hour last night and the same again this morning. If it happens again, I'll try swapping to the Google DNS instead.
     
  16. Thanks
    Unfinished got a reaction from Netduma Fraser in Total Connection Loss   
    Something that I noticed about the LAN ports (same with both R2s I've tried), is the physical port sizes seem very slightly smaller than other devices, making the connection with the LAN connectors very tight. It's possibly this that caused a drop out on one of my Xboxes, as after I swapped port, all was well.
    I'll be replacing the cables with new Cat6 runs, so this might help in the future.
  17. Like
    Unfinished got a reaction from Netduma Fraser in Total Connection Loss   
    I've installed Chrome and have managed to split the wifi settings.
    The NAS has been reset and the R2 has issued an IP under DHCP. Things are looking good.
  18. Like
    Unfinished got a reaction from Netduma Fraser in Total Connection Loss   
    Good call.
    The fault is external anyway, so I'm not sure why they are visiting, but without a stable connection, it's difficult to say where the cause and effect is.
    I'll update once the visit is over.
×
×
  • Create New...