Jump to content

Primed

Members
  • Content Count

    4
  • Joined

  • Last visited

About Primed

  • Rank
    New

Basic Info

  • DumaOS Routers Owned
    XR450

Recent Profile Visitors

22 profile views
  1. I can't say for sure if the disconnects match up, but it has been a few days since I rolled back to the .40 firmware, and I have yet to see a problem. Everything seems to be working fine now. If it does happen again, I will definitely go straight to look at the lease.
  2. [Lease Obtained: 0 Days, 20 Hours, 21 Minutes] [Lease Expires: 0 Days, 18 Hours, 4 Minutes] By physical setup, I'm assuming you mean how I connect everything? I have the XR-450 connected to my Spectrum modem that I previously had a default ISP router connected to. Everything I use is hard-wired with CAT5e ethernet into the XR-450 with no ethernet switch, including my PC and XboxOneX. Probably important to mention that I have rolled back my firmware version to [2.3.2.40] since the previous post.
  3. [Firmware Version V2.3.2.56] I bought a XR-450 about 2 weeks ago and I've finally been getting some playtime with it for the last couple of days. As far the Geo-Filter goes, I don't notice much of a difference, to be honest. It basically just ensures I don't connect to Florida, Texas, west coast or EU servers that I average 80-150+ ping on (COD). For the last 4 days I have gotten 1 disconnect per day where my internet completely cuts out on all devices for about 5 seconds and then reconnects immediately. As someone that plays for stats, disconnecting mid-match randomly is completely unacceptable. After the first 3 disconnects I had enough and just deleted my console from the Geo-Filter and disabled Strict Mode. The router was then basically running as a default router (minus the QoS I still have activated for "DumaOS Classified Games"). Sure enough, I played some matches again today and one of the matches I join into it just randomly kicks me out of the game. I looked over at my PC and it was disconnected from the internet too, only to reconnect within 5 seconds. I basically ruled out the possibility of it being a Geo-Filter issue. I'm beginning to think either the router itself is faulty, or the firmware is messed up. As of now I'm going to try to roll back to the [2.3.2.40 Firmware] and see if that resolves anything for the next few days (see if it disconnects me from the internet while playing). If it happens again, I'm just going to assume it's faulty and return it. The last thing I see before I changed my IP (by switching router MAC and restarting modem) was [DoS Attack: SYN/ACK Scan] from source: 51.38.15.162, port 443, Wednesday, May 20, 2020 21:50:29 ... But I'm certain I wasn't hit offline by anyone every single time this has happened lol, so I'm not sure what this means, as I see it on there quite a lot. Hope someone can help before having to return it. Willing to provide any additional info. log-1590043248756.txt
  4. Hi, I just received my XR450 today. Right out of the gate I ran into a problem that I've never had before with my previous "shared connection" VPN setup. I successfully set up my VPN (NordVPN) through the Hybrid VPN feature. I then selected my Xbox One as the only device that goes through the VPN, as I have problems with people DoSing me on COD. I rebooted everything. The external IP on my Xbox did indeed change, but with a little problem. I now have "Double NAT detected" in my network settings and have no idea how to fix it. Keep in mind that this ONLY happens with the VPN on. I've heard that some VPN providers use NAT on their end as well and it can cause this. Is there any solution on my end, or do I need to just get a new VPN provider that doesn't use NAT? I'm open to any advice OR knowledge.
×
×
  • Create New...