Jump to content

Jbonnett

Members
  • Content Count

    12
  • Joined

  • Last visited

About Jbonnett

  • Rank
    New

Basic Info

  • DumaOS Routers Owned
    XR500

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm just going to reverse engineer what I mean and show you. I've already extracted the DumaOS filesystem, I'm just getting myself familiar with the codebase, there is a lot of use with the Lua programming language (so it looks like I am going to have to learn that first)! I already know AngularJS so that bit won't take too long.
  2. I have mentioned what the issue is. Please stop diverting. I am not turning my router on and off, I have used the Netgear app to conduct speed tests. Yes with QoS disabled I am not getting full speeds. If you have a OEM router you can see in the connection settings for the wan, that the router automatically detects speeds and other various statistics. These help determine how stable the connection is and get reported back to the ISP and BT (as BT do not let the ISP have control over DLM profiles at least for VADSL2+). There are extras built into the OEM routers firmware, which is an issue when it comes to third party routers and speeds. If you are on VADSL2+ yourself please try the OEM router, you will see a big difference.
  3. Yes I have the correct speeds, as I kept QoS off to keep an eye on the line speed. I have a BT modem plugged into the router and I cloned the original mac address from the other router so that I could connect. This is purely a router firmware issue as the ISP keeps an eye on the line (metrics) to keep the line fast and stable. So when they are not present it acts as the line is not stable enough to handle a fast connection. Similar to DLM profiles. With the OEM router I get 65 - 75 down and 18 - 25 up. Now I get 40 - 50 down and 15 - 18 up.
  4. Hi, My ISP is limiting my speeds due to the router not reporting speeds. I am getting about 20mbps lower than my OEM rotuer.
  5. Hi, I find the uptime string a bit confusing "Uptime: 09:57:14 up 7 days, 14:56, load average: 4.67, 4.70, 4.59" I know the load average numbers are the result over 1, 5 and 15 minutes. And I can see that it has been up for 7 days. Though what are the two numbers that look like time strings (09:57:15 and 14:56)? I take it that they are time strings, though what are they representing? Time the connection became live? and the last ISP DHCP lease?
  6. I would like to see this modified to group the wireless and wired devices to match e.g. Laptop1 (wireless) and Laptop1 (wired) to just be one device. Also the same with VPN service devices.
  7. And if that is the case isn't this information incorrect?
  8. I am playing Siege PC, though if I use filtering mode I can access other services like Discord.
  9. Hello, In the image you can see that a server outside my radius is allowed (see image). I did not allow it. Also I did try and make my radius so small, that there was no way it would connect to any server. Any ideas what the problem could be? I also had to restart my router just before this or it wouldn't even pick up the servers and players. Any idea how to fix that without restarting? Maybe give the option to restart the app in a firmware update? Thanks, Jamie
  10. @muffintastic How do I determine the password if the username is the MAC address?
  11. Please add support for more routers. I would happily pay for a one off licence fee (per router) if it was compatible with more routers. If you have no interest in doing this, could you open source the project so that we can modify it ourselves for the particular routers that we would like to see DumaOS on? Thanks, Jamie
×
×
  • Create New...