Jump to content

kava05

Members
  • Content Count

    51
  • Joined

  • Last visited

Everything posted by kava05

  1. Hey Alex i cannot find any contact number for Netgear are you able to give the the number for Netgear here in New Zealand so i can contact them?
  2. lol i have no idea Bert but anyways Fraser are you able to give me a case number so i can return my router since the vlan is not working on this xr500
  3. no i don't have a spare router Fraser can i return this router since the VLAN is not working?
  4. you can close this topic now Fraser i factory reset my router for the 3rd time and now its working fine thanks
  5. yes i updated my router and now im having issues with my Geo Filter not working properly
  6. yes i have done the factory reset twice and its still the same sometimes it puts me to the US server even if my Geo Filter is turned on.
  7. Geo Filter not working properly after the updates
  8. ok so are yous going to fix this VLAN problem?
  9. hey Fraser would it solve the problem if i connect a modem to the ONT then my xr500 to the modem?
  10. lol so all this time my house hold watching movies and all and i have lag spikes when playing games its all because the upload is not working using Vlan is xr700 have the same problem? if not i might get that and take this router back
  11. another router hmm lots of money waist hahahaha is there any other way where i can take this router back?since this Vlan is not working
  12. Wow really that explains why so what should I do
  13. i have fibre and im not using any modems just my xr500 and Qos is not disable
  14. qos is not working on xr500 im using wire on my xbox one and im still having lag spikes when playing games
  15. i mean the game runs way smoother then using a wire but i want to use the wire because theirs 10 people in our house hold using wifi hhh if i use the wire i have a delay
  16. ohh ok but i really want to use the Ethernet cable.... with my old modem there was nothing wrong with the enthernet cable or ports to my xbox but i like using the xr500 for geo filter i think something is not right here with the xr500?
  17. wait i took my Ethernet wire off and now my game runs way better its that normal?? i know its not the wire i have 6 ethernet cables been switching them around but have the same problem now im not using one and my game runs way better then before
  18. you sure about this? lol coz if i shoot someone first on bo4 he just turns around and kill me and i have 900 dwn and 600 up ping from 30 to 50
  19. hi can yous explain to me why my latency on xbox one gone from 130ms to 202ms if i turn on geo filter?
  20. never mind its working now thank you
  21. nope its not working maybe ill just use game chat instead thanks for your help tho
  22. with nat type unavailable i get disconnected in the party chat
×
×
  • Create New...