Jump to content

Dmaune

Members
  • Content Count

    297
  • Joined

  • Last visited


Reputation Activity

  1. Like
    Dmaune got a reaction from Netduma Liam in LAN Cable not connected PS4/PS5   
    I'm getting this error over and over again but there isn't a device in my house that has this MAC address.  At least not one that's turned on.  
     
    [WLAN access rejected: incorrect security] from MAC address a8:e3:ee:67:72:6f, Thursday, December 03, 2020 17:27:18
     
    Scratch that I found it lol
  2. Thanks
    Dmaune got a reaction from Netduma Fraser in LAN Cable not connected PS4/PS5   
    I'll try that soon.  Little more difficult to try that out
  3. Like
    Dmaune got a reaction from Newfie in LAN Cable not connected PS4/PS5   
    Cable directly connected to router and yeah just changed the cable this week
  4. Thanks
    Dmaune got a reaction from Netduma Fraser in LAN Cable not connected PS4/PS5   
    I've already switched cables but I can try a different port.
  5. Like
    Dmaune got a reaction from Netduma Fraser in LAN Cable not connected PS4/PS5   
    I applied a reserved IP to the PS4 and PS5 but never have I tried to put either of those in the DMZ.  I'll try that tonight and let you know what I find.  
  6. Like
    Dmaune got a reaction from willphule in Destiny 2   
    I know it's not a new game but any way we can get destiny 2 added to the games list?
  7. Like
    Dmaune got a reaction from Netduma Alex in R-App taking forever   
    k
     
    That did it thanks
  8. Like
    Dmaune got a reaction from Netduma Alex in OLD THREAD: Login problems using latest Chrome version   
    I got it.  I had to go in and manually adjust my maximum down/up speeds from the hamburger menu.  Then once I moved the sliders the changes took affect.  
  9. Like
    Dmaune got a reaction from Netduma Fraser in OLD THREAD: Login problems using latest Chrome version   
    I got it.  I had to go in and manually adjust my maximum down/up speeds from the hamburger menu.  Then once I moved the sliders the changes took affect.  
  10. Like
    Dmaune got a reaction from Netduma Alex in OLD THREAD: Login problems using latest Chrome version   
    Had this exact issue and it works with other browsers.
    internet explorer works as well
     
  11. Like
    Dmaune got a reaction from Netduma Fraser in OLD THREAD: Login problems using latest Chrome version   
    Had this exact issue and it works with other browsers.
    internet explorer works as well
     
  12. Like
    Dmaune got a reaction from Netduma Fraser in reset password screen on login   
    That's exactly what's happening so I'll try a different browser and let you know if that worked. 
  13. Like
    Dmaune got a reaction from AlainCh2 in To filter or not to filter that is the question   
    Sorry but what do you mean what router connected to net (isp).  I have at&t mobile data plan.  I plug the sim card into that and have ethernet running from thatbto the xr500.
    Keep in mind im a complete noob
  14. Confused
    Dmaune got a reaction from AlainCh2 in To filter or not to filter that is the question   
    I have a static ip from the isp so i put that in the internet ip address and applied the ip address for the mr1100 in the gateway ip.  I have my dns set to manual on the mr1100 so i used those numbers in the dns settings.
    I already had an ip assigned to the ps4.  Would you suggest assigning an ip to every device?
    Look ok?



  15. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Well that was before the factory reset.  Ever since i did the reset ive had qos enabled.  I can run more tests tonight with it disabled 
  16. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Update #2
    So I figured since the geofilter disconnect problem seemed to be fixed after I did another factory reset I thought I'd give ping assist another try.  Set myself out in the ocean and put my ping at a reasonable level.  I don't want to jinx myself but it's been 6 straight great games.  Hopefully it keeps up.
  17. Like
    Dmaune got a reaction from Netduma Alex in To filter or not to filter that is the question   
    I can't be absolutely certain.  Let me turn Destiny back on and I'll just hang out in orbit for a while to see if I lose connection.  Was able to play one match this morning, it was great, then midway through searching for the next game I got the message below.  I don't think I'm losing my connection totally I think it's just slowing down to a point where I can't even refresh this page.    
    BTW I know exactly when I lose connection because the "R app is taking longer than expected" message shows up on my dumaos screen.  
  18. Like
    Dmaune got a reaction from Netduma Alex in To filter or not to filter that is the question   
    Ok I'll do those things and see what happens.  
  19. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Ok I'll do those things and see what happens.  
  20. Like
    Dmaune got a reaction from Netduma Alex in To filter or not to filter that is the question   
    Recreating it may be difficult unless I'm the only one using this setup and only ping filtering.  Works perfectly as intended on the R1 so I don't know what's going on.  It's as if my specific XR500 isf malfunctioning.  
     
    V2.3.2.40-C424a (without this I was getting the infinite not connected to router loop).  Idk what PPPoE is BUT I think the answer is no.  Ethernet.  Also just so you're aware I have a mobile carrier (ATT) who supplies me with a static IP.  I'm connected to the internet via a Netgear MR1100
  21. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Yeah everything works just fine.  Only issue I've had with the xr500 is it's inability to filter by ping on destiny.
    Forgive my ignorance but why are we talking about my rokus? 
  22. Like
    Dmaune got a reaction from Netduma Alex in XR500 infinite "no longer connected" loop   
    I was having the exact same issue.  Clearing the browser of the last 4 weeks did the trick.
  23. Like
    Dmaune got a reaction from Tripod in XR500 infinite "no longer connected" loop   
    I was having the exact same issue.  Clearing the browser of the last 4 weeks did the trick.
  24. Like
    Dmaune got a reaction from Netduma Fraser in Ok Netduma!   
    Great to know you guys are on it!
  25. Like
    Dmaune got a reaction from Netduma Fraser in Ok Netduma!   
    If I were to guess I would just bet it was the game.  Only happened once out of at least 20 matches yesterday.  
×
×
  • Create New...