Jump to content

Dmaune

Members
  • Content Count

    264
  • Joined

  • Last visited


Reputation Activity

  1. Like
    Dmaune got a reaction from Netduma Alex in R-App taking forever   
    k
     
    That did it thanks
  2. Like
    Dmaune got a reaction from Netduma Alex in OLD THREAD: Login problems using latest Chrome version   
    I got it.  I had to go in and manually adjust my maximum down/up speeds from the hamburger menu.  Then once I moved the sliders the changes took affect.  
  3. Like
    Dmaune got a reaction from Netduma Fraser in OLD THREAD: Login problems using latest Chrome version   
    I got it.  I had to go in and manually adjust my maximum down/up speeds from the hamburger menu.  Then once I moved the sliders the changes took affect.  
  4. Like
    Dmaune got a reaction from Netduma Alex in OLD THREAD: Login problems using latest Chrome version   
    Had this exact issue and it works with other browsers.
    internet explorer works as well
     
  5. Like
    Dmaune got a reaction from Netduma Fraser in OLD THREAD: Login problems using latest Chrome version   
    Had this exact issue and it works with other browsers.
    internet explorer works as well
     
  6. Like
    Dmaune got a reaction from Netduma Fraser in reset password screen on login   
    That's exactly what's happening so I'll try a different browser and let you know if that worked. 
  7. Like
    Dmaune got a reaction from AlainCh2 in To filter or not to filter that is the question   
    Sorry but what do you mean what router connected to net (isp).  I have at&t mobile data plan.  I plug the sim card into that and have ethernet running from thatbto the xr500.
    Keep in mind im a complete noob
  8. Confused
    Dmaune got a reaction from AlainCh2 in To filter or not to filter that is the question   
    I have a static ip from the isp so i put that in the internet ip address and applied the ip address for the mr1100 in the gateway ip.  I have my dns set to manual on the mr1100 so i used those numbers in the dns settings.
    I already had an ip assigned to the ps4.  Would you suggest assigning an ip to every device?
    Look ok?



  9. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Well that was before the factory reset.  Ever since i did the reset ive had qos enabled.  I can run more tests tonight with it disabled 
  10. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Update #2
    So I figured since the geofilter disconnect problem seemed to be fixed after I did another factory reset I thought I'd give ping assist another try.  Set myself out in the ocean and put my ping at a reasonable level.  I don't want to jinx myself but it's been 6 straight great games.  Hopefully it keeps up.
  11. Like
    Dmaune got a reaction from Netduma Alex in To filter or not to filter that is the question   
    I can't be absolutely certain.  Let me turn Destiny back on and I'll just hang out in orbit for a while to see if I lose connection.  Was able to play one match this morning, it was great, then midway through searching for the next game I got the message below.  I don't think I'm losing my connection totally I think it's just slowing down to a point where I can't even refresh this page.    
    BTW I know exactly when I lose connection because the "R app is taking longer than expected" message shows up on my dumaos screen.  
  12. Like
    Dmaune got a reaction from Netduma Alex in To filter or not to filter that is the question   
    Ok I'll do those things and see what happens.  
  13. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Ok I'll do those things and see what happens.  
  14. Like
    Dmaune got a reaction from Netduma Alex in To filter or not to filter that is the question   
    Recreating it may be difficult unless I'm the only one using this setup and only ping filtering.  Works perfectly as intended on the R1 so I don't know what's going on.  It's as if my specific XR500 isf malfunctioning.  
     
    V2.3.2.40-C424a (without this I was getting the infinite not connected to router loop).  Idk what PPPoE is BUT I think the answer is no.  Ethernet.  Also just so you're aware I have a mobile carrier (ATT) who supplies me with a static IP.  I'm connected to the internet via a Netgear MR1100
  15. Like
    Dmaune got a reaction from Netduma Fraser in To filter or not to filter that is the question   
    Yeah everything works just fine.  Only issue I've had with the xr500 is it's inability to filter by ping on destiny.
    Forgive my ignorance but why are we talking about my rokus? 
  16. Like
    Dmaune got a reaction from Netduma Alex in XR500 infinite "no longer connected" loop   
    I was having the exact same issue.  Clearing the browser of the last 4 weeks did the trick.
  17. Like
    Dmaune got a reaction from Tripod in XR500 infinite "no longer connected" loop   
    I was having the exact same issue.  Clearing the browser of the last 4 weeks did the trick.
  18. Like
    Dmaune got a reaction from Netduma Fraser in Ok Netduma!   
    Great to know you guys are on it!
  19. Like
    Dmaune got a reaction from Netduma Fraser in Ok Netduma!   
    If I were to guess I would just bet it was the game.  Only happened once out of at least 20 matches yesterday.  
  20. Like
    Dmaune got a reaction from LegendMask in Ok Netduma!   
    All right guys just when I was losing faith that this router was just a good paperweight you completely redeem yourself!  It was brought to my attention last week that maybe I should try setting my Geofilter location out in the ocean.  I figured sure I'll try anything once.  Well I play D2 and the results were dramatic.  First match and every match since, hit reg is on point, enemies feel sticky, no ghost bullets, no being shot through walls, no more getting insta melted and the radar is accurate.  Here's a vid of The Recluse in action post new settings. 
     
     
    I had to raise my ping assist to 80 instead of the suggested 40 because it wouldn't find anyone to play with.  Easiest setup in the world. 
    I do have a couple questions though.
     
    1. First of all, is there anything I can do to filter matchmaking when I'm not fireteam leader?  
    2. Is it in my best interest to have my ping assist # set as low as I possibly can while still finding matches?  
    3. Is it safe to assume that if I'm experiencing no lag with this setup, my fireteam members also benefit when it comes to lag?
  21. Like
    Dmaune got a reaction from Netduma Fraser in Beaver error on Destiny 2   
    I'll probably experiment with the radius a bit as i don't mind a long wait if the connection is good.
  22. Like
    Dmaune got a reaction from Netduma Jack in Beaver error on Destiny 2   
    Absolutely I'll do that tonight
  23. Like
    Dmaune got a reaction from Netduma Fraser in Beaver error on Destiny 2   
    Absolutely I'll do that tonight
  24. Like
    Dmaune got a reaction from Netduma Jack in Beaver error on Destiny 2   
    Ok.  I'll do that tonight
  25. Like
    Dmaune got a reaction from Netduma Fraser in Beaver error on Destiny 2   
    Ok I'll try finding a match now
×
×
  • Create New...