Jump to content
jerem.slache@gmail.co

black ops 4 latence

Recommended Posts

Merci Habloo pour ton astuce, pour l’instant c’est nickel ! Je me prends des bullshits de temps en temps MAIS c’est largement mieux !! Avant c’etait tout le temps des bullshits et par moment un kill mérité 😂 mais la c’est devenu plaisant et jouable ! Merci encore 😉

Share this post


Link to post
Share on other sites

Euh c'est bizarre, t as mis reactif, super turbo pour avoir le débit et après tu l'as désactivé (super turbo) ? Je faisais plusieurs tests quand je changeais ma connexion ;) 

Pour les serveurs j'ai pas fait attention, j'ai joué en team et on n'était pas sur ma connexion. Après je sais que le serveur près de la Belgique fonctionnait bien pour moi 👍🏻

Share this post


Link to post
Share on other sites

je comprends pas pourquoi vous ne passez pas en mode bridge sur vos box ? 

Avec de gros débit comme vous avez , le matériel serait pas limité ? 700/800 méga pas plus .( cable cat6 /7)

je n utilise pas le dmz , simplement l ouverture du port tcp udp 1/ 65535 . Et upnp toujours désactiver , il n' ouvre pas tous les ports de toute façon .

Pour le congestion control , pour mon cas , dès que la ligne est en 3x A+ , je ne descends pas . Pour mon cas je suis a 100% sur les sliders en vdsl2+

Alors qu ' avant avec la fibre , je devais descendre a 70% pour soi disant être en A+ .

Et il y a un bien une différence entre les connections sur le toucher . L' inconvénient , c est que l on prends très vite les balles quand on a un bufferbloat a 0ms .

Share this post


Link to post
Share on other sites

Oui tant pis ^^ 

Alors sûrement parce que je ne suis pas expert, mais c'est pourtant là que j'ai les meilleures sensations, j'ai refait un 33-0 et un 34-1 en MMe tout à l'heure, alors qu'avant ces réglages, je galerais à faire une double kill et à dépasser les 1.5 de ratio 😅

Share this post


Link to post
Share on other sites

Effectivement cela n’optimise peut être pas notre connexion mais avec l’astuce d’Habloo j’ai A+ partout et j´arrive a faire des bonne parties ! Avant j’etais limite instant kill et énormément d’hitmarker ! Faire les sanguinaires aux snipers étaient une vraie plaie ! 😬

Share this post


Link to post
Share on other sites

j ai A+ partout sans le R1 .

je joue sur pc et dès que je mets congestion control a 70% , je lag .

j ai remis le geofilter en route , je vais test cette après midi .

Et j ai des hitmarkers avec le geo filter allumé , pourtant 17ms la partie jouée. 

Et dès que ça bunny , c est la loose.

Share this post


Link to post
Share on other sites

quand je mets le geofilter en route , ping assist a 0ms , strict mode , 500/1000 km radius . je trouve des parties meme sur BR . Mais j ai plus que 40/50 fps au lieu de 120fps ???

Share this post


Link to post
Share on other sites

Salut à tous ! Je viens de voir une vidéo sur les serveurs actuels de BO4 faite par un youtubeur plutôt sérieux apparemment et qui à l'habitude de montrer l'envers du décor ( netcode, stabilité des serveurs etc ).

Son nom est " Battlenonsense " et la vidéo date d'hier pour ceux qui veulent la voir :

Ce downgrade est valable pour le multi ainsi que pour le blackout.

Il explique bien mieux tout cela dans la vidéo et j'avoue que je n'y connais rien.

Il explique également que WW2 tournait sur du serveur à 60Hz.

Pensez vous que nos soucie de game soit du à cela ? Dans le sens ou il explique que parfois on meurt alors que l'on vient juste de passer une porte ou bien on vient juste de se mettre derrière un mur mais que dans la killcam l'adversaire nous voyait toujours et bien cela serait du à ce fameux downgrade.

Donc Netduma ou pas cela en faite n'y changerai rien ?

Un reddit est actuellement en cours dessus et beaucoup de monde y poste son commentaire afin que Treyarch apporte une réponse ... wait and see !

 

 

 

Share this post


Link to post
Share on other sites

Juste pour info sur ps4 pendant la bêta ils y avait la même soucis puis ils ont fait une mise à jour pendent la bêta et c'était vraiment mieux  mais au point de reprendre du plaisir à jouait car la personnellement même avec les  réglage de HabloO je me fais bullshit et les gunfitgh sont incohérent  donc bo4 au placard jusqu'à une mise à jour et j'ai le même problème sur Xbox oui car j'ai les deux console 

Share this post


Link to post
Share on other sites

Hier, j'ai voulu jouer, bien que c'était du double xp.. j'ai tenu 2h 😂 d'ordinaire, j'ai 10 de Ping.. sur le jeu dans les options réseaux, j'suis à 50-60.. avec les réglages que j'ai fait, c'est mieux.. mais hier.. je prenais 2 balles à l'icr.. j'ai cru à une arme à rafale mais non, sur la killcam, c'était bien une icr 🤣 le jeu pour le moment n'est pas optimisé, j'ai vu la vidéo que tu as mis ce matin, ça en parle sur twitter aussi.. ça expliquerait bien des choses.. 

Share this post


Link to post
Share on other sites

ils on mit 3 ans pour nous sortir ce jeu optimiser a la pisse comme leur putain de moteur graphique de l'an 2000 le jeu est injouable depuis ça sortir jusqu’à hier avec duma os aucun serveur s'affiche a part celui de UK alors je me tape tout le temps les Anglais qui sont immortel et parfois quand le serveur de pays-bas s'affiche la le jeu ta juste envie de jouer parce que c'est fluide j'ai comme une impression que activision coupe les serveurs le soir et les week-end et du coup en se co plus loin 

Share this post


Link to post
Share on other sites
On 10/18/2018 at 8:00 PM, HaBlo0 said:

Salut les gars ;) Comme vous, je me suis pris la tête à tenter de trouver un bon réglage, cependant, je suis sous Duma os.

Il semblerait que j'ai enfin trouvé quelque chose ! alors j'ai la fibre orange, 900down, 300up. Du coup, j'avais rentré ces valeurs dans le congestion control.. mais j'avais beau faire des réglages en diminuant upload, download, ça ne changeait rien, toujours les sensations de ne pas toucher quand je tirais.

J'ai refait un test de connexion, turbo mode activé, et ça m'a donné 583down et 285up. Du coup, j'ai rentré ces valeurs dans les vitesses de connexions.

Ensuite, comme en dmz ça ne fonctionnait pas (j'étais bien en nat ouvert), j'ai réactivé l'upnp sur ma box orange et retiré la dmz dessus. Sur le netduma, j'ai retiré les ports que j'avais ouvert et j'ai réactivé l'upnp. J'ai ensuite refait des tests par rapport à dslreports pour essayer de trouver quelque chose de bien (je continuais de jouer en même temps) et là où j'ai eu les meilleures sensations, c'est quand j'ai fait en sorte d'avoir un plus gros débit montant que le descendant. Au final, pour avoir le mieux, j'ai dû mettre 20 en download et 40 en upload. Et bien que sur le jeu (option, réseau) j'ai 50 de ping, je peux enfin faire des doubles kills ! Allelujah ! Alors après, même si en qualité je n'ai que A et non A+, les balles touchent vraiment et je me rends compte quand je louche 😅 

Dans le doute, j'ai quand même ressayé d'utiliser dmz plus port manuel mais retour aux bullshits.. Pensez bien à redémarrer votre box internet et votre netduma.

J'espère que ça pourra vous aider !

2005847632_dslreports.PNG.366c11ced0232e367aa9a86318c9b478.PNG

bonjour,

j'ai fait comme vous avez dit, moi aussi j'ai orange...

le souci maintenant c'est que lorsque j'allume la console, j'ai le nat en modere sur la console et le jeux (ca encore ca passe) mais par contre je suis en double NAT et je galere a connecter la console au reseaux parfois..

 

 

 

Share this post


Link to post
Share on other sites

Salut :)

ah c'est curieux.. le nat modéré je l'ai aussi mais ça ne m'empêche pas de me connecter.. sinon essaye mes réglages de connexion en étant en nat ouverte via la dmz sur la box orange 

Share this post


Link to post
Share on other sites
3 hours ago, Tony said:

Salut à tous, je sais pas si quelqu’un a réussit à trouver des réglages convenables mais la le jeu est injouable ! Si quelqu’un a une idée ? Merci :)

Salut Tony moi personnellement mon xr500 et dans la dmz de la box orange mon anti bufferbloat et à 100% des deux côté et je n'utilise pas lhyper traffic en faite la seule chose que je me sert c'est le geofiltre 2.98 de ratio 525 spm et voilà je ne dirais pas que c'est niquel mais bon c'est les meilleurs paramètres que j'ai trouvé je suis sur une fibre orange 950down 300 upload 3ms de ping sur PingPlotter avec ou sans duma os si j'utilise mon antibufferbloat (les curseurs) j'ai une impression de retard énorme donc 100%,des deux côté 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×