Jump to content

theseus33

Members
  • Content Count

    23
  • Joined

  • Last visited


Reputation Activity

  1. Like
    theseus33 reacted to Netduma Alex in Help with NAT   
    Could you set your R1's WAN IP as static?
    Go to Settings > WAN, and change DHCP to Static. Put the IP address in as the same WAN address you currently have, put the gateway address as whatever your modem's IP is (usually your R1's WAN IP but the last number is a 1) and subnet mask 255.255.255.0
  2. Like
    theseus33 got a reaction from Netduma Fraser in Help with NAT   
    I will do this sunday when i return home. Thank you. Ill keep you posted.
  3. Like
    theseus33 got a reaction from Netduma Fraser in Help with NAT   
    Yes itbis moderate on the game. I will disable the geo filter and try that. 
×
×
  • Create New...