Jump to content

xXxBlAcKbUrNxXx

Members
  • Content Count

    48
  • Joined

  • Last visited


Reputation Activity

  1. Like
    xXxBlAcKbUrNxXx got a reaction from Netduma Fraser in New R2 | Unable to set up   
    They sent me new R2. No issues now
  2. Like
    xXxBlAcKbUrNxXx got a reaction from titofuenla in New R2 | Unable to set up   
    They sent me new R2. No issues now
  3. Like
    xXxBlAcKbUrNxXx got a reaction from Josh Savoni in New R2 | Unable to set up   
    connecting the R2 to a att uverse router on a static ip with no firewall. ( I have a r-700 hooked up the same way with no issues )
    no wifi - cannot connect
    the Ethernet cable connector port works but i cannot access duma os
    Please help!
  4. Like
    xXxBlAcKbUrNxXx reacted to Netduma Fraser in New R2 | Unable to set up   
    I haven't heard anything yet, if I don't get a response by the end of the week please email [email protected] with a link to this topic and they may have some more suggestions.
  5. Like
    xXxBlAcKbUrNxXx reacted to Netduma Fraser in New R2 | Unable to set up   
    That's really weird, let me ask the devs about this and see if they have any potential solutions.
  6. Like
    xXxBlAcKbUrNxXx reacted to Netduma Fraser in New R2 | Unable to set up   
    That is really strange then, can you try using any other device to try and access the interface using the IP please? Use an Incognito browser on the PC also and see if that works. Can you connect to the WiFi?
  7. Like
    xXxBlAcKbUrNxXx reacted to Newfie in New R2 | Unable to set up   
    You don’t want to be doing that as that could damage the router. It needs to be turned off at the plug socket which is the safest way. 
  8. Like
    xXxBlAcKbUrNxXx got a reaction from Netduma Fraser in R-APP not loading.   
    worked. so far so good
  9. Like
    xXxBlAcKbUrNxXx got a reaction from Netduma Fraser in R-APP not loading.   
    thanks, I'll give it a shot
  10. Like
    xXxBlAcKbUrNxXx reacted to Netduma Fraser in R-APP not loading.   
    Upgrade to this firmware and then do a factory reset, that should resolve the issue:
    https://kb.netgear.com/000061714/XR700-Firmware-Version-1-0-1-24-Hot-Fix
  11. Like
    xXxBlAcKbUrNxXx reacted to Netduma Fraser in moderate NAT on Warzone   
    Brilliant news, no there isn't. You've already got an open NAT now so the only other thing to do is make sure ALL devices are connected to the XR and you're good to go, then just adjust the XR settings as you like.
×
×
  • Create New...