Jump to content

Uwais

Members
  • Content Count

    19
  • Joined

  • Last visited

About Uwais

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R2
  1. Thank you so much, you guys have been so helpful, honestly would be clueless without you lol
  2. I don’t think the Geofilter is working for me.. whenever I make a change on the Dumaos it will say ‘This Rapp is taking longer than expected.’ Also it will only pick up servers whilst I’m connecting to online services in the COD Menu and once loaded in, the world map goes blank. I’m not sure if I need some sort of firmware update or if I’m just doing it wrong ://
  3. Okay got you, I’ll give it a go now and many thanks!
  4. I just put filtering mode on now after seeing your message, I hope this helps
  5. Hello Liam! So I managed to get the Duma up and running without any problems now.. however I’m not sure whether I’m just a bot or something is wrong lol. I’m trying to change my geo location on warZone to a server that is a bit more East, however when I do the Ping Heatmap it will only bring up 2/3 servers (east of USA, UK and Russia). When I try to change the geo location I drew a huge polygon on the whole East side of the world map but still no luck. I have filtering mode off. Also it let me search at 120ms Ping for about 20 minutes but couldn’t find a game so I just gave up. Is there something I’m missing or is it just difficult to change the geo location of my Warzone server. Thanks!
  6. Thank you! I’ll let u know what happens 👍🏼
  7. Yes the devices are able to connect to the interface and the WAN IP is 192.168.0.135. I’ll need to be quick as I’m working from home and presumably missing important emails. I initially got it for my PS5 and gaming but for now just accessing the internet would be amazing. Thanks
  8. So good news, I have managed to complete set up wizard on first attempt, honestly not sure what changed as I done everything the same. However I still can not manage to access internet off any devices.. even with an Ethernet connection from the Duma itself 😕 any insight?
  9. Great news and thank you for your help! I will give you an update with what happens tomorrow
  10. I tried that from the beginning when it kept losing connection fast, I was speeding through the set up wizard but when it gets to the welcome page it will lose connection, I’m not sure if it was a coincidence that it dropped connection here on more than one occasion or whether I just ran out of time. I will give it a go tomorrow as i don’t want the headache of processing an exchange but I’m afraid I’ll get the same result .
  11. I went and got another laptop off a mate, same issue and the Duma loses connection after 2/3 minutes of a reset. I even took everything apart and started from the beginning. I’m thinking of giving up and just trying again tomorrow as I’ve been stuck at it all day. Not really sure what to do :(
  12. Tried it on incognito mode but same issue, drops connection after 2 minutes. I tried it on another laptop but I don’t expect it to work on that as it is a work laptop, but I can see the Netduma R2 disappearing off available networks
  13. After the missing JSON prompt it dropped the connection and won’t connect back till I do another reset and the whole process again
  14. Update - After the setting up Wi-Fi page it would take me to Welcome page but soon after gives me a promt on the interface ‘Missing JSON response’ and then back to the buffering circle…this is new.
×
×
  • Create New...