Jump to content

Wolf666

Members
  • Content Count

    3
  • Joined

  • Last visited

About Wolf666

  • Rank
    New

Basic Info

  • DumaOS Routers Owned
    XR450
  1. -QoS back to default, aka Anti-bufferbloat to Never. Rest default/blank (though tried adding as attached which is how it is currently set). -GeoFilter back to default/ no devices added -Speedtest run while one xbox only connected to network and other had LAN removed -Network settings on Xbox have been reset multiple times to include clearing the alternate MAC address , the other settings are set to Automatic (have not tried manually changing things like ports) -Both have Open NAT Ironically just re-ran test now and I am getting 301.76 down / 320.82 up using web browser test on xbox. The only change was rather then running it while the second xbox was LAN cable unplugged I pulled the power cord. Put the other one back in power cord and seeing 300.92/299.25 (we pay for 300/300). Ran the console speed test and seeing 304.54/48.41 Re-ran Browser 301/273 (with second xbox still plugged in) unplug power second xbox in browser 299/286 So happy to chalk this up as cosmetic and great great call on not using the console speed test. Thanks for your time! If you have any thoughts or know a good recommendation QoS / Geo-Filter settings for the XR450 to better prioritize the Xbox's in the house would be happy to hear, but at the moment not going to poke it while it is working.
  2. I appreciate that, however given that a) we are noticing lag issues, b)many times in the past running same console tests the LAN connected speed is always 200-300 upload while WiFi was always slower, and then c) the opposite results have been showing (names super low LAN connected uptime) for now about 3 days on every test run at a very minimum cosmetically it is extremely odd. Good thought on testing the browser speed test but added them in attachments. Ran tests 1 after the other: Xbox LAN: 282 down / 136 up Xbox Wifi: 4 feet from router : 257 down / 112 up Laptop Wifi : 50 feet from router w/ wall in between : 251 down / 294 up While I get we have plenty of upload speed to game there is no reason just the Xbox's should suddenly be throttled like this.
  3. So I am half a step from turning this 16 month old router into a frisbee. I'm currently using Verizon FIOS and have had great luck with the XR450 up until recently. There was no noticeable outage/power event/etc that I can line up with this sudden crap Upload speed "just" to the Xbox series X's we have in the house. At the router I am registering 341 Mbps up / 306 Mbps down. Ookla speed test I'm getting anywhere from 275-300 up / 240-260 down with various devices (nothing shocking here) around the house. Xbox ( 4 feet away from router)on wi-fi is getting 100 up / 218 down (the second Xbox just as bad). Wired, the Xbox's are getting 20-50 up / 300 + down. Plugging a laptop into the very same cable I am getting 300/300. Now the QoS and all settings I have cleared out. Power cycled everything under the sun. Manually deleted the Xbox's from device listings in DumaOS so they had to be re-discovered, etc. I am about to try to factory reset the router (had to do this like 2 weeks ago for a similar issue), but hoping someone has an idea of what is going on here. Really odd as we were screaming fast 12SEP, no changes to anything and no Xbox updates or firmware updates I am aware of but noticed a bit of lagginess 14SEP, really bad yesterday, and continuing on today.
×
×
  • Create New...