Jump to content

Brian L

Members
  • Content Count

    19
  • Joined

  • Last visited

About Brian L

  • Rank
    Apprentice

Basic Info

  • DumaOS Routers Owned
    Netduma R2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wifi is still not back up. I'm not sure what state it's in because I can't access it without a direct connection.
  2. Wifi leds have still not come back... could it be possible that my unit is defective?
  3. I can confirm that sometimes after doing a reboot from the GUI after the R2 drops internet connection that the 2.4 and 5ghz wifi connections don't come back up. The LED indicators don't light up and the wifi network name does not appear on device wifi scanners this is after approximately 10 minutes after I initiated reboot. Image attached.
  4. Looks like my router restarted by itself. More logs.... log-1626975057129.txt
  5. Just rebooted the router neither of the 2.4Ghz or 5 Ghz lights will come on. The WAN light won't stay solid and neither will and of the ethernet port lights. The only solid light is the power light. This is extremely troubling. Update: they came on after 5 minutes. Not quite sure what to make of this.
  6. Just lost internet connection again. Still trying to get the logs from the GUI but it’s incredibly slow to load. Here are the crash logs, looks like processes are still getting OOM killed. log-1626917302542.txt
  7. Things have been stable as of Friday. I'll report back in a few days.
  8. Thanks for the reminder. I'm aware of the issues with the Intel Puma 6 chipset. I purchased a slightly used Arris SBG6183 but haven't gotten around to installing yet.
  9. My Netduma just dropped my internet connection again. Looks like some processes are running out or memory and are getting OOM killed by the OS. See logs. crash_logs.txt
  10. Can you change the color of the manual. The screenshots and the background color of the manual blend together.
  11. Does Netduma support IGMP snooping? I'm having issues with my Apple homepod devices and I want to try this solution https://apple.stackexchange.com/questions/416210/homepod-mini-no-peer-to-peer-warning
  12. I think declaring it as “fine most of the time” if you’re referring to the disconnect issues is a stretch. Getting disconnected 2-3 times a day isn’t really fine especially for people who work from home. Going from 0 disconnects with my old router to 2-3 is a big deal. I’ve been on calls for work that dropped twice due to disconnects and losing multiple ssh sessions I have to run everything in a screen session since switching to netduma R2. All that aside I do appreciate your responsiveness to support issues. Please keep us posted when there’s a fix.
  13. Ok I'll give that a shot. I'am assuming this is a temporary fix until a permanent firmware update is released? Also the least time for the WAN IP is 3489s about 58.15 minutes.
  14. I'm using an Arris SBG10 it does have built in wifi but It's been disabled.
×
×
  • Create New...