Jump to content

zaria

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by zaria

  1. Hi, for some reason on chrome the heatmap IP addresses on the right are off. Any fix known?
  2. I was having very low speeds testing on speedtest.com; 90 mbps on a 1.5 GBps plan through Bell Canada Fibre. Once router was brought up there was no internet connection; no connection to WAN. Nothing changed no modem.
  3. no nothing, also disabled ip 6 on both LAN and WAN
  4. exact same happened to my router; same logs no internet
  5. This is great info! This info should be front an center, I recommend there be a document listing more detail steps in optimizing your network using this router. It will sell more routers.
  6. I took all devices off to isolate issue, only have a desktop on LAN and laptop on wifi. I connect desktop to LAN modem I get 900 mbps.
  7. On the same modem ethernet cable I get 1.5 GB download and 1 GB upload. When I connect through Netduma R2 WAN I get 91 mbps up and 91 mbps up. I have tried disabling QOS and all kinds of troubleshooting. I have set router R2 on DMZ Advanced. What do you recommend I try?
  8. if the IP for the WAN is obtained by the Bell Modem what do I enter in the WAN setup on the Netduma R2, DHCP or static ? Do I need to enter the WAN ip address in the WAN settings of the router?
  9. Thanks for the quick reply. Can you direct me to some details of how this can be accomplished?
  10. Hi I am trying to replace my HH3000 with the Netduma R2 using the video bellow. I have bought two different SFP Media converters and have the correct user name an password for PPOE. I am receiving some PPOE errors. EDIT: I did a little research and found that I have to set VLAN to 35, is that something I can do with this router? Do I need to complete the step in this individuals to setup IPTV to VID 35 to get a PPOE connection? Right now in the logs I don't even see any PPOE handshake. In the DumaOS I see data sent but nothing received for WAN. ue Oct 27 10:34:16 2020 daemon.err pppd[7140]: Unable to complete PPPoE Discovery Tue Oct 27 10:34:16 2020 daemon.info pppd[7140]: Exit. Tue Oct 27 10:34:16 2020 daemon.notice netifd: Interface 'wan' is now down Tue Oct 27 10:34:16 2020 daemon.notice netifd: Interface 'wan' is disabled Tue Oct 27 10:34:16 2020 daemon.notice netifd: Interface 'wan' is enabled Tue Oct 27 10:34:16 2020 daemon.notice netifd: Interface 'wan' is setting up now Tue Oct 27 10:34:16 2020 daemon.err insmod: module is already loaded - slhc Tue Oct 27 10:34:16 2020 daemon.err insmod: module is already loaded - ppp_generic Tue Oct 27 10:34:16 2020 daemon.err insmod: module is already loaded - pppox Tue Oct 27 10:34:16 2020 daemon.err insmod: module is already loaded - pppoe Tue Oct 27 10:34:16 2020 daemon.info pppd[8145]: Plugin rp-pppoe.so loaded. Tue Oct 27 10:34:16 2020 daemon.info pppd[8145]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
×
×
  • Create New...