Jump to content

drkerberusx

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by drkerberusx

  1. Oh, cool. Wireless and i will test with cable to the mikrotik now...
  2. via 2.4 ghz.. right now I moved the netduma to another room and I have the connection like this: ISP MODEM> ROUTER (MIKROTIK)> NETDUMA (in port wan)> PC .. An additional question, why can't I see (ping) the other local computers from my pc that is connected to the netduma? And i have internet on the pc The netduma is connected by the wan port. ISP MODEM = BRIDGE MODE MIKROTIK = ROUTER NETDUMA = Wan port PC = Netduma Port 1
  3. 1 PC 2 TABLET 4 PHONE 2 amazon sticks 1 energy monitoring 2 cameras 1 AP 2 game consoles 1 smart hub 1 smart watch 1 laptop on the desk next to the netduma I have the smart hub
  4. it's going on since sunday, i try to access web and nothing and do ping and nothing. All devices lose the connection.. Right now i disconnected all wireless devices and im using only my pc... and is working fine :S
  5. My firmware is 3.0.205 and happend when im playing...
  6. Hello, I recently bought a netduma r2 with which I have a month but since Sunday it has been stopping where it does not respond by pinging the lan or the wifi. I have to unplug it and turn it on again and after three minutes it stops again.
  7. dont work for me(lan-wifi) and the ping is timeout..
  8. through a vpn client but I already solved by doing several steps: disable ipv6 on my pc and then in network settings> wan> general and disable ipv6.
  9. Thank you... I solved this by doing several steps: disable ipv6 on my pc and then in network settings> wan> general and disable ipv6.
  10. drkerberusx

    Jorge Encarnacion

  11. Hello, When I connect to work using the cisco anyconnect, the internet connections go down, if I put the old router in, everything works fine for me.
×
×
  • Create New...